Jump to content

Search the Community

Showing results for tags 'Affinity photo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3,486 results

  1. Hi all, I think I have another opencl bug. I export my work to jpg or png or any other format and have artifacts in the exported file (attachment). When I disable OpenCL, the artifacts are gone. Initially I thought it was the light settings in the file but unfortunately not. In the program itself, the artifacts are not visible in the opened file ,only after the export. There is one more thing. With hardware acceleration enabled, the program will eat up 8GB of RAM when I have the file open, if I disable OpenCL, the same file will only eat up 900MB.
  2. This is a pain point whenever doing an export, that allows a mental load to be added to the process, of simply having to take a few seconds to think about which is width, and which is height. A simple addition of "W" & "H" next to each box would be a HUGE weight-off-mind and ease of usability change.
  3. Using "open" in Affinity Photo, there were no files in a folder. Since I've already used a doc in this folder...several times...this made no sense. Looked with Windows Explorer...and the files are there.
  4. Recently I decided to update my computer to version 1.9 of each program. Updating Publisher and Designer worked fine. However Photo refused, reporting that it would not install on a 64-bit machine. It also asked me, politely, to contact Technical Support. I do like it when people have programmed software to be polite. I have hardly ever looked at Photo, but I am trying to update it for completeness. William
  5. hi there, I will preface this with saying I've just came to affinity photo from photoshop, I'm self-taught with PS so i can't even say I know much about that either! I'm a boardgame designer and I'm using affinity photo to create cards, which are a combination of text and icons. On PS when creating space at the end of a text line it would include the spaces as characters for centre alignment purposes, but I can't seem to give spaces any 'volume' in photo now that i've opened the PSD in affinity. I've tried using special characters and playing about with paragraph options but don't want to mess about with it too much, any ideas? The simpler the explanation the better, I'm a noob!
  6. Hey ! Ive got a huge problem.. If I understood well after some research, my project should be saved under a file named Affinity Photo or designer (depending on the app used) in My iPad or iCloud depending on settings.. But here is my issue : CANT FIND ANY OF THOSE ! It drive me crazy haha.. folder are shown when I search for them on FOLDER app but there is nothing I saved in it, plus as soon as I deselect the file, it disappears.. It doesn't exist where it should be ! Please help me on this one Thanks Replay_bug.MP4
  7. This is the concept a friend of mine wanted for an album cover. Originally I was supposed to draw it by hand but I wanted to try to pull it off with AP. This is the result:
  8. I've had a lot of good feedback from my first batch of brushes, so I've made an improved set. Hope you guys enjoy it as much as I am. Gumroad
  9. We need the option or the tool for create unlimited artboards in Affinity Photo like in Affinity Designer is possible to a better and faster workflow
  10. The text cursor in AP 1.9.1 is wonky. I created a text block. When I insert the text cursor at the beginning of the last line to add a space, the whole working area shifts to the left and the cursor shifts off the "artboard". I quit AP, restart, and it still behaves the same way . . .
  11. Hi guys, so I found a photo that was taken 3 years, in 2018. Back then I haven't started to shoot in Raw, that photo was taken in JPEG, and the sky is overexposed. So in today's video, I'm going to fix this overexposed photo. I hope you enjoy this video, Thank you!
  12. I am having to wait at least 15-20 seconds for a PDF to open in 1.9.1. Is there a reason which this is happening? This was never an issue before in 1.8.5. I should add that the files are from an ISO of a CD-ROM which I mount and simply open them as normal.
  13. Hi, since the software utpdate to 9.1 i can't use inpainting tool Have you this issue too ? Thanks
  14. Hello Everyone, I have bought Affinity Photo in the sale since I love Affinity Designer and wanted to try Photo. But I have a weird Issue. When using AF Photo, after some time, between 30 minutes and a couple hours, my Computer freezes and I can only move my cursor. Around 10 seconds later I get a Blackscreen for another 3-5 seconds, after which many Programs using my GPU only have a black output or I have visual glitches, like in the images in AF Photo. I have a ryzen 9 3900x, 64 GB Memory and an RTX 3080. Something like this happened only in Affinity Photo so far. I have tried reinstalling the GPU Driver and I have validated my Windows Files, but the Issue still ocurrs. Is anyone having the same problem or is there a fix for this? Thanks in Advance.
  15. Cycle Selection Box Part 15 Power tools in Affinity Photo Affinity Photo beginner tutorial. If you ever wanted to change the way a selection box snaps to another, this Digitally Fearless tutorial is for you. https://youtu.be/mDq6UtcMM9Q
  16. When I place an .afphoto file into Designer the image have a grayish outline or border around it. This doesn't happen if I convert the image to TIFF. The photo in this example have a mask on it. I don't know if it is a bug or it is intended and this expected behavior. Seems a little strange to me. I don't know why it happens.
  17. Hi there, I'm not sure if this is the correct forum but is there anywhere where I could access social media mockups, or mockups in general? I'm new to Affinity and still learning the ropes as it were. Thank you so much.
  18. Photo 1.9.1.979 CONTEXT Batch job attaching ICC profile to a folder full of TIFFs. Macro selected to assign ICC without conversion. Files overwritten in place (they were backed up safely before commencing). ADDITIONAL CONTEXT TIFF files have been tagged in Windows File Explorer, including: Title Subject Rating Tags Authors Date Taken Copyright Fields contain multilingual Unicode content (mostly Japanese and English, plus others). Hierarchical tags in "Tags" field has many tags of this type... category/subcategory/tag; 1000+ characters in the Tags field would not be uncommon, as there are many tags and some tags are quite long. PROBLEM After attaching the ICC profile, the metadata for the TIFF files has been corrupted. 1. Subject field content is missing and filled with random Chinese characters. 2. Tags field content is significantly truncated, there seems to be a character limit (about 800 characters) which is significantly shorter than that of File Explorer. UPDATE Have now determined that this is nothing to do with batch files, but saving files in general. Just opening a single TIFF file and clicking Save is enough to reproduce the problem.
  19. In Affinity Photo my studio windows and panels disappeared, and I already checked if I had hidden the studio, but I didn't. Then I tried to just reset the studio but no luck there either. Could someone please help me? Thanks in advance.
  20. Time to start the planning for a new workstation. PC-based, Windows OS, probably 3 monitors, web development, graphics (Affinity Ph, Des, Pub; Elementor Pro, some video production). Looking for input from anyone who has experience with current graphics cards/accelerators. Good, bad, benefits, limitations, monitors partnered with, insights; anything you think relative. Thanks in advance.
  21. I just purchased Affinity Photo and can't figure out how to crop a layer. I have found some tutorials from a couple of years ago that walk mr through it but they want me to use the "Copy Flattened" feature under Edit, and that is not there. do I need to do something to get that feature to appear, or is there another way to crop a layer?
  22. Hi, I've had Affinity Photo for a while now and suddenly my histogram has vanished and I can't get it back. I feel like I've been through every setting so many times. I have just updated to 1.9.1 and still no luck. Any ideas? I'm on Widnows 10
  23. Hi guys, I am facing a problem trying to register Affinity Photo. I am having as result the following message: There was an unexpected problem while handling the server's response (0x00000001). My Affinity Photo version: 1.9.1.979 My windows version: Edition Windows 10 Pro Version 20H2 Installed on ‎08/‎02/‎2021 OS build 19042.804 Experience Windows Feature Experience Pack 120.2212.551.0 Is there someone facing the same issues?
  24. Issues/situation: When I apply a LUT in Affinity Photo I can't see anywhere the name of the applied LUT making it difficult to recreate setups at a later point. Here's the specs for my computer: Mac Pro (Late 2013) Processor 3,5 GHz 6-Core Intel Xeon E5 Memory 16 GB 1866 MHz DDR3 Graphics AMD FirePro D700 6 GB Question: Are there somewhere the name of the applied LUT is stated/ Screenshots: See attached screenshot. Operating system: OSX Catalina 10.15.6 Affinity Photo: Version 1.9.1 Unusual hardware: Wacom tablet Intuos pro Any help or input on this matter is much appreciated. Thank you in advance. PS: if this post is in the wrong forum, then please let me know, and I will submit it in another.
  25. Just installed the latest upgrade yesterday. In the old days you used to be able to take a black brush and paint out certain areas of a filter you had applied to an image. Now nothing happens. I can only paint on a pixel layer. Can't even paint on a mask. What is going on?
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.