Jump to content

Search the Community

Showing results for tags 'AP'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 82 results

  1. Hello I have a problem I do not know why metal does not use the Nvidia graphics card, just intel, Thanks
  2. Will DXO Nik collwction 2 work in AP 1.7?
  3. Is there a way to find out where the one or more focal points are on the pictures you work on in AP?
  4. Hello! Not sure if it's a bug or me not understanding how it works, but I have an unexpected behaviour when I try to add a shape (in this case it's a text frame (shape converted as a text frame) that I can add to the assets panel by "add from selection" but refuses to be added by drag and drop. The shape moves" behind" the panel instead. All the windows (studio panels and canvas) are docked. I have even recorded a small video! Maybe I misunderstood the help files though.... Assets.avi
  5. Hey all, I'm struggling to create and export an Alpha Channel from Affinity Photo (v1.7.1.404) to a CMYK .TIFF image. The image has been masked out and I'm trying to make a named Alpha Channel to be used as a Spot Colour for digital print in an Onyx RIP (To be names 'Spot 1' which refers to a Spot White Ink). Please see the attached screenshot for the masked out area which I'm talking about. I've followed several other posts and YouTube/Vimeo video's and it's just not clicking for me. The image will export as a .TIFF but it won't export an Alpha Channel no matter what I try. Methods I have tried: 1. Mask out areas, on the 'Selection raster Alpha' channel, right click, and 'Create Spare Channel' and name it 'Spot 1' 2. In the layers under Adjustments, create and Channel Mixer and pull up the Alpha slider. What am I doing wrong? Thanks for your help!
  6. I've just made the move from Photoshop to Affinity and have had some odd difficulties. One was just resolved thanks to this forum and a new one has popped up. I'm learning to work with raw photos and in develop persona the basic panel is stuck in the middle of the window. When I open a new file to develop that's where the panel is and cannot be moved. Any clues?
  7. Hi I am trying to prepare a photo to print as above. The actual available size is more like 9.5” x 7.5”. I want to be able to crop the photo using the rule of thirds, add my own frame image on a separate layer, plus signature, etc.. my starting file is a developed .orf file. I am printing onto A4 paper on a Mac using a Cannon Pixma printer. I want the finished photo to fill the mount size. I have tried everything I can think of and am getting nowhere. As you can probably guess I am a newbie to this so hope someone has the patience to help me. If needed, I can supply more info. I have searched but not found anything, as yet, that will unravel the wool over my eyes! many thanks in anticipation....
  8. The mam_tor.afphoto views as locked and can not be exported as described in the Affinity Workbook page 151, while the file seems not to be locked in the MacOS finder. How may I unlock this file (I didn't find anything on this on Help nor Forum ...)?
  9. Did You plan to make the same great menu for adjust brushes by clicking on the mouse2. Especially important is the tool that I highlighted with the arrow. These are very useful and important settings. Roundness is very important setting, you partially implemented it in your option Shape, but it work only for basic brush, so sad. Please add this window like in Photoshop on screenshot* You made a lot of settings for brushes, but many useless and no basic major setting.Thanks for attention and great app AD%)
  10. I have some kind of zoom/redraw bug in both Affinity Designer 1.6.5.123 and Affinity Photo 1.6.5.123. In Designer, I can create a new document A4, 300ppi. Draw a rectangle shape filled with black, and stretch it in all directions so that it snaps to the document bounds. Now if I zoom in and out with the scroll wheel, at various zoom levels the rectangle appears as if it does not quite meet the document bounds on random edges. For example the top and left sides appear to have a 1 pixel gap and are white or show the transparancy grid beneath. If I change the zoom level the edges with the 'gap' will sometimes be on the bottom or right and back to top and left. I have tried toggleing snap and pixel alignment on/off but it makes no difference. Also when I dragged the edges of the rectangle to snap to the document bounds, the green//red lines appeared, indicating that it was snapping to the document edges. A very similar problem exists in Affinity Photo - this time with a new blank canvas, choose File > Place. Select a relatively high resolution photo and drop it in the middle of the canvas. Now drag the edges and snap them to the document bounds. When I zoom in and out the "1 pixel" white/transparant edge randomly appears on various edges of the canvas at various zoom levels. Even at 100%. It makes it difficult to know if there is actually a 'gap' or not. In the screenshot below (Designer) you should be able to see the white 1 pixel 'gap' i am talking about. In the one below that (Photo) you can see the transparancy grid along the top edge. If I zoom in the gap is not there, but might be on the left edge instead. I have tried turning off the graphics card as the default renderer in Preferences > Performance. The only other option is WARP but it has the same problem.
  11. Hello dear people, I'd like to retouch a bunch of photos (resize/crop/contrast), all in the same way, and then export them efficiently (like not one by one). Is there a trick? With file->New Stack, I managed to do the retouching-part, which gave me a "Live Stack Group" in the layers panel. (Is this a "normal" layer with childs?). Now I am searching a way to export all single images from this Stack Group. efficiently. like not one by one. Is this even possible? Or maybe you would know a different way to go about it? TL;DR : Who knows a way to export several layers as independent pictures with "one move"? Thank you!!!! EDIT : I think I FOUND SOMETHING that works, via export persona and using the layers as slices... looks promising. sorry for the fuzz
  12. Hello, I have When attempting to rasterize the "image" layer, AP (AD probably also but I have not tested) destroys bitmaps and blurs them. This significantly hinders work. Is there any way to avoid this problem? I would like to be able to use the clipboard and not worry about the program spoiling everything when attempting to rasterize layer. maybe you can detect that there is a bitmap in the clipboard and use an algorithm that will keep the data intact? By the way, what is the purpose of pasting bitmaps from the clipboard into the "image" layer. If you want to be able to work normally on it (cut or copy selected areas) you have to rasterize it in the end. I do not want to save every bitmap to hdd and then open it. This extends the working time terribly. Pasted bitmap: And after "Rasterize":
  13. First, I apologize that I have different aspects of this problem in different topics. Summary of Problem: On my MacBook Pro 17", to which a Thunderbolt Display is connected, I have developed a RAW file in AP Develop and specified the ROMM RGB for output. In the Photo persona I changed the Document | Colour Format to RGB (16 bit), setup my adjustment layers and live filter layer, then export the document as a JPG, 100% quality, using the ROMM RGB profile, which should be embedded. When I compare the exported file and the document in AP, both at full size, both either on the laptop display or on the Thunderbolt display, the JPG is much darker than the document as displayed in AP. Both displays have been calibrated using basICColor display and an X-rite i1 Display Pro. I have several color profiles for each display, D50 L* 160 cd/m², D50 2.2 160 cd/m², D65 L* 110 cd/m², etc. Regardless of which one I use, the JPG is alway much darker than the AP document when both are viewed at full size on the same display. Only when I set the color profile to the factory default does the document in AP become as dark as the JPG, which does not seem to change much. (☚ Thanks to @owenr for the suggestion after doing some valuable tests!) Clearly, the take-home message cannot be, so just use the factory profiles, especially given the ages of the laptop (late 2011) and the Thunderbolt display (bought second-hand several years ago). Testing my Understanding: For some time I have been assuming the the export must be the culprit, but @owenr graciously tested my .afphoto on his (her?) Mac and verified that the JPG as displayed by Preview is identical to the document as displayed by AP. My understanding is, on Mac's applications don't need to worry about monitor profiles, that is the job of the OS. So AP only needs to worry about the working color space, described by the ROMM RGB profile, when rendering the document, and the target space when exporting, which, in this case, is the same. And, since Preview is color profile-aware, I should be seeing identical images, regardless of the monitor profile. But perhaps AP is doing something else when displaying the document? Or, not for the first time, my understanding is faulty. Can anybody explain what I am seeing and perhaps suggest how I can profile the monitor(s) so that the JPG and the document in AP are identical? For anybody interested, the .afphoto, a .jpg and a .tiff are here: https://www.dropbox.com/sh/l5oaidwrbn4xiot/AADQ32NVF14neGoV_fqEYV8Xa?dl=0 . Thanks
  14. Hi, I have the latest version of Affinity Photo running on a MacBook Pro 17" under macOS 10.12.6. When I use a Soft Proof adjustment layer to soft proof my edited photo before printing, I check the box to show the out-of-gamut areas. The tutorial leads me to believe they should be grey, but they seem to be black on my setup, and, depending on the photo, it takes a lot of playing around with the Curves adjustment to get rid of most of them. Is there a special meaning to black areas, as opposed to grey? While I'm at it: Where can I read up on curves, gamut, etc.? I've never used such a photo editing program before, not even Lightroom or Photoshop. Thanks.
  15. So i've taken quite a few pictures with my camera ready to be stitched into nice panoramas. Except, I cannot drag and drop the files from windows explorer into the New Panorama window of AP. Have I missed a setting or is this simply not possible? It's a bit tedious to search through thousands of photos to find the series i want to stitch. Any Ideas?
  16. HELP! Please I am getting blue artifacts when developing RAW (.dng) images I get bring the DNG into the develop persona and develop as per the screen shot attached When I apply the development I then duplicate the background layer and go sharpen - high pass (7.5px mono) and change the layer mode to soft light The navigator shows lots of blue areas yet the master image doesn't - on exporting I get an image the same as the navigator image with blue all over it. The same issue occurs with live filter If instead of softlight I use hard light or overlay there is no issue. In 16bit mode there is also no issue As I prefer to keep images in 32bit until final export is there any way around this issue Thanks
  17. Being very new, I'm using a number of tutorials to assist my learning. In many such, in both AP and AD, when they move their cursor along either the horizontal or vertical edge of the page, the center lines of the page pop-up, usually in green lines. Mine is not doing that. I've added a pixel layer, and doesn't matter if I'm using the pen tool, brush tools, or gradient tool, as I pass along the edges it still does indicate center lines. Where is the setting for turning this one?? Here is the URL of a tutorial that describes it early on:
  18. ...is only 1024. Way too small. I would like to twirl all photo so up it to 9999 at least, please. (yes, I tried to enter bigger values numerically but no, 1024 is maximum.) Edit: The same maximum seems to be in all distortion filters.
  19. Hi, I downloaded an EPS file from Freepik, and when I open the file seems like all vectors got distorted (like pixels) and impossible to edit or work with it. On illustrator the file opens OK (just to check the problem is not the file) Could you please advise? You can download the same file on this link https://www.freepik.com/free-vector/abstract-background-green-tones_1064803.htm#term=green background&page=1&position=2
  20. Hi there guys! Affinity Photo 1.6.7 on iMac (21.5-inch, Late 2009) here I don't know if this is related in any way to this bug or it's a 'by design' choice but this is what I've found: - Selections are not affected by canvas flipping (see the screenshots). Is this normal? (btw using "Select/edit selection as a layer" I cannot even flip the canvas ) thank you
  21. I'm recording a macro in AP windows to create a new fill layer and change the fill color. Macro recorder dies when I change the fill color. Error is "can't record set fill". Anybody know a way around this?
  22. Hi, I'm a relative newb to Affinity Photo but have some photo editing experience with Photoshop & others. The issue I'm having is with scanning an image at the highest resolution for editing in AP. I have a Brother Ds-720D and am using NAPS2 as the scanner software on a Windows 10 machine. I am scanning at 1200 DPI. Scanned images when viewed in NAPS2 when zoomed to the extreme (1000%) show almost no sign of pixelation. When I try to export in any photo image format - png, jpeg or tiff - the output file is quite pixelated. Viewing the file properties of the exported file shows it's reduced the image to 200DPI. From what I can see I've set the NAPS2 preferences for the highest quality output. So ... I tried exporting as PDF and the output file when viewed using Adobe Reader with extreme zoom (1000%) looks identical to the image as viewed in NAPS2. Ok, so now I seem to be getting somewhere ... However, when I try to open the PDF in Affinity Photo the maximum DPI I can select for the import is 400. If I go with that setting the imported PDF is significantly better than the tiff import but is still quite a bit more pixelated than viewing the PDF in Adobe Reader. [example below with the AP import on top with the Adobe Reader view below] BTW, I've set the View Quality setting in AP to Bilinear (Best Quality), so that is not the issue. Is there any way to import my PDF at 120DPI? If not, can anyone suggest a better way to get the highest quality scan into AP? The image is a crusty old, low-quality set of four snaps from a photo booth (yeah, a real one) from when my wife & I first started dating over 20 years ago. We'd like to crop the four images, clean them up somewhat and blow up prints from them. I realise they'll always look like low-quality photos and I'm happy to roll with those artefacts. What I want to try to avoid is adding additional processing artefacts. Hope you can help. Cheers, Stew
  23. Is there a way in AP (Windows) to save different Settings in the optionbar. One example of several settings: I prefer to work with the gradiant tool - Type Linear white to black. Unfortunately, affinity can not remember such Settings. Thank you for a answere. Armin 60/5000
  24. Just saw this market map of the Digital Photo Industry ... Introducing the first market map of the Digital Photo Industry a bigger map picture from Dpreview ... and wondered that Affinity Photo isn't a named part of the Desktop Editors and Mobile Apps categories there. Maybe Serif should tell them to be added there too (?).
  25. Hi, would it be possible to implement a log (logarithmic) scale for histograms? It would be easier to see small pixel counts without having to mouse over. Cheers.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.