Jump to content

Search the Community

Showing results for tags '1.8.3'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 23 results

  1. Crash example every time I try to use selection tool to create new layer I crash out on iPad iOS 13 mini 5th gen using Apple Pencil see enclosed video and crash report can also supply images (original) JetsamEvent-2020-04-07-112819 affinity crash report.ips
  2. Publisher 1.8.3, MacOS Mojave 10.14.4 The Alignment Panel used to remember the previously used 'Align to' dropdown menu setting. So for multiple objects, if I changed the 'Align to' dropdown to Last Selected, the panel would remember this and every time I opened the panel Last Selected would still be the choice in the dropdown menu so all I had to do was click an alignment button to align to the last selected. Quick and easy. But now the Alignment Panel dropdown menu defaults to Selection Bounds every time the panel is opened (for single objects it defaults to Page every time). So no
  3. Hello, When I drag an Object out of the Artboard: - with single Artboard: it disappears, then no longer visible ( when not selected ) - with multiple Artboards: it disappears, but reappears when completely dragged out ( Affinity Designer 1.8.3 ) I'd expect the Objects to remain visible all the time. Thanks in advance for looking into this issue!
  4. Hello, It seems the Guides are not Snapping to Object/Shape "internal" edges. ( Affinity Designer 1.8.3 ) Snapping to the center and outer edges is OK. Thanks in advance for looking into this issue!
  5. Hello, I am currently trying to open a set of files on my newly updated 1.8.3 Affinity Designer. The message I received was "The file includes features from a later version of Affinity." A part of this set was 18 low complexity images. Out of the 18, I was only able to open 3 of the design files. The other 15 gave the error. I not sure why 3 out of 18 would work as they all used the same design method to be created. I can post a file of design file that worked and a couple that did not. Please let me know what I can do to fix this issue. broken 1.afdesign broken 2.afdesign
  6. Hi guys, I've just encountered a really annoying bug in Affinity Designer. When placing Affinity Photo documents (or trying to), Designer quits unexpectedly without any error warning. Placing flat graphics (i.e. PNGs) works fine but I really want to place the source Photo document so that I can toggle the layers. Now I have to export everything to PNG first, which is costing me a lot of time. Please can you fix this? This function was working perfectly fine in 1.8.2. I'm running macOS Mojave (10.14.6 (18G5033)) on my iMac.
  7. Hi Chris, The app is crashing when importing files over the network, please see the video attached. I guess it would help to to use smaller buffer chunks and have better error control when copying the file over. Cheers! Videoleap-F9F0F6FD-218C-44A3-87D2-2F95DBDAF21C.MOV
  8. If you search in the German helpfile for "weiße" you get the results attached in the image. The second "Weißen Hintergrund entfernen" should be "Weiße Bildanteile entfernen". I am not happy with the translation anyway. First try was using "Weißen Hintergrund entfernen" applying on an image with a black signature on a white background (background = Hintergrund). Naturally nothing happened, so I tried next "Weiße Bildanteile entfernen". Maybe the translation could be made more clear, but I have no clue for a better translation.
  9. I’m on a relatively recent ipad and latest OS. What gives? Is there a fix in the works or can I get my $$ back?
  10. just fired this up for the first time and it won’t display a photo from photos. Crashes,
  11. What you see is not what you print. Printed directly to a HP Color Laserjet M750. See attached images. Export to PDF looks fine. Haven't printed the PDF yet.
  12. Hi Serif-Team, I'm giving myself time to improve my skills in Designer. My Workbook arrived yesterday (Looks great, started reading the first lines yesterday.) and I'll take a deeper look into the helpfile. There is a missing Image, take a look at the attached screenshot, please. Keep up your great work. 🤗 I can't wait getting the Workbook for Publisher and the iPad-Version of Publisher.
  13. Hi! Please, teach me how to create lot of lines that emphasize the perspective of the bridge, as in the main illustration for version Affinity Designer 1.8 (marked in red in my picture). In the Welcome window, there is a sample file with this image and even a mention for a tutorial, but I did not find such a lesson. Get sample file in AD: Help→ Welcome→View Samples→(Page2) Sunset Bridge Marianna Orsho Large preview from this artice.
  14. 1.8.3.641 - WIN 10 latested updates - clean new reset of PC and therefore new installation of Affinity Photo. NVIDIA GTX 650 - newest driver 446.14 EIZO CS 2730 Also installed: Affinity Designer 1.83.641 + Affitity Publisher 1.83.641 and Capture One 13.1.0.162 (all downloaded today). --------- Hello, I'm new to the forum and didn't really find a similar problem description on Google. Therefore I'll ask here: When I open an image in Affinity Photo for the very first time via "File -> Open..." it often instantly crashes. When I retry with the same file at the sa
  15. A while ago, your team "fixed" one of my documents that had some "index" problems. I thought your 1.8.3 Publisher had fixed that problem. I don't know if it is the same problem, but I would appreciate it if I might ask that you (Serif) look at the document to see if it can be repaired. It was created with earlier published versions, and then transferred to 1.8.3. However, in the end, this document somehow became corrupted while in 1.8.3 - now if you do anything after it has opened (edit text, save as, move a frame, etc.), it crashes within seconds. I can easily include a Mac cra
  16. Hello all, I am struggling to export a design (in Affinity Designer) with drop shadow. I have text with the effect 'outer shadow' which looks great however, when I export this as a PNG, it is no longer there!? The file dimensions (if you need to know) are 7632 px by 6480 px in 300 dpi. I simply select 'export' and click PNG but don't have many options. I'm just leaving it as PNG. Not sure what PNG-8 (dithered) is or if that will make a difference? I'm using version 1.8.3.641 Please help! I can't see what I'm doing wrong? Thank you all in advance He
  17. Affinity Publisher crashes on save, any edit you make, once you save it crashes. System: macOS Catalina, version 10.15.4 Affinity Publisher: 1.8.3
  18. Hi, I am trying to open an SVG file in Affinity Designer 1.8.3 (attached arrow_upward.svg), but Affinity only renders a rectangle, while other tools (Inkscape for example) also renders the arrow polygon data include in the SVG file, as show in the attached screenshot. Thanks in advance. arrow_upward.svg
  19. Working with the Patch Tool and using the same method as I have always done. Layer in question was rasterized after cropping. Screen Recording 2020-04-04 at 4.35.01 PM.mov
  20. Good day, I found that the preview of applying filters in develop persona is not consistent over the image, the filters being applied partially, please see the attached images. The filter is correctly applied on the exported image, the problem exists in the develop persona, when editing the image. I am using Affinity Photo 1.8.3.180. This bug does not exist on MacOS. Love Affinity Photo, keep up the good work!
  21. Hello, I right-click on an object in the layers menu and choose copy. I then click on another object in the layers menu to make it active. I go to Edit > Paste FX to apply the FX. In this case, the copied FX was a Bevel/Emboss - Radius 0.5 px, Soften 1 px. What was pasted was Pillow - 0.6 px, Soften 1.2 px. The other settings seem to remain the same, however, they were the default. I would have hoped that the FX paste would retain all the settings contained from the original copy and would be pasted but this seems not to be the case. I am learning to use this software and maybe I am ju
  22. The update from 1.8.2 to 1.8.3 fails quite early with "Setup failed". The log ends up with the message: +Creating InstallOperation + Path: C:\Program Files\Affinity Photo\ + WantShortcut: False +Requesting operation: SetupUI.InstallOperation +Switching to page: Operation +Starting MsiOperation +Error: Systém nemůže otevřít zadaný soubor nebo zařízení. +MsiOperation result: 110 +Setting result page message: Setup failed The error message says that the specified file or device cannot be opened. Tried to restart the computer, run the setup with administrator rig
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.