Jump to content
telemax

Can't create empty group (solved)

Recommended Posts

That icon is for "group layers" > you need at least one layer active

Layer > New Group will create an empty group ...


Affinity Photo  1.7.3.481   - Beta 1.8.0.486

Windows 10 Home  1903 (build 18362.418) - 64 bit processor - AMD A4-5000 APU with Radeon HD Graphics  1.50GHz - RAM 8,00 GB
Calibrated Monitor (Datacolor Spyder5 Pro)

 

Share this post


Link to post
Share on other sites
49 minutes ago, HVDB Photography said:

That icon is for "group layers" > you need at least one layer active

 

info.png

 

Share this post


Link to post
Share on other sites
  • Allow adding an empty group from the Layer menu.
  1. With no content selected, from the Layer menu, click New Group.

Both of these statements refer to the Layer menu not the Layer studio (panel)


Due to the fact that Boris Johnson is now our Prime Minister, punctuation, spelling and grammar will never be worried about ever again.  We now have far bigger problems to be concerned about.

Share this post


Link to post
Share on other sites
10 minutes ago, carl123 said:

Both of these statements refer to the Layer menu not the Layer studio (panel)

Thanks! My mistake.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.