Jump to content
You must now use your email address to sign in [click for more info] ×

Failed to save document - #331 & #333

Recommended Posts

Dear developers,

I tried Onedrive save with these steps:

  • open a blank project
  • save as to a OneDrive folder with a name, like testing.aphoto
  • I get this message: Failed to save document: <Untitled>
  • I clicked on Save As button, but no helped.

Please fix this bug!

failed to save 331.jpg

Link to comment
Share on other sites

Under 1.6 version was other problem with Onedrive folders and files, more information here:


I think maybe something has changed in beta, and this generate above problem. I will send my log soon. (Will I find log in Beta folder?)

Link to comment
Share on other sites

Just tried the above steps and no problem saving to a OneDrive folder.

-- Window 11 - 32 gb - Intel I7 - 8700 - NVIDIA GeForce GTX 1060
-- iPad Pro 2020 - 12,9 - 256 gb - Apple Pencil 2 -- iPad 9th gen 256 gb - Apple Pencil 1
-- Macbook Air 15"

Link to comment
Share on other sites

  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.