Jump to content

Affinity Photo Build 231

Recommended Posts

I can not replicate this. I've tried various file formats, added several adjustment layers and live filter layers. I have no problem deleting them, the entire adjustment or live filter layer, which is what the mask uses. Are wanting to delete just the mask and leave the adjustment/filter? If so have you tried pressing the Merge button located in the upper-right corner of the adjustment dialog? That merges the adjustment with your layer and no mask.

Affinity Photo ; Affinity Photo Beta; Win10 Home Version:1903, Build: 18362.207: Intel Core i7-4770, 3.90GHz, 32GB Ram, Nvidia GTX 645, 3-Internal HDD (1 Crucial MX5000 1TB, 1-Crucial MX5000 500GB, 1-WD 1 TB), 4 External HDD

Share this post

Link to post
Share on other sites

Hello all,

I can it reproduce thies, the delete field is greyed out, if a filter to be deleted, this is not in the customer version.
see the screenshot




Affinity Photo :   Affinity Photo-Beta   :    Affinity Designer  Affinity Designer-Beta

Affinity Publisher-Beta   Affinity Publisher    Windows 10 Pro  (Version  1903 Build 18362.295)


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.