Jump to content

Recommended Posts

Please look to the pics and the white field there; it stays until Q.

weiss.jpeg

weiss2.jpeg

weiss3.jpeg

weiss4.jpeg


AP 1.6.7 // AD 1.6.1 // Apu ß: Capture One+; MacBook Pro, OSX 10.13.1, early 2012 (ret), flsh 256 GB, RAM 16 GB; // Fuji X-Pro2, XF 18 - 55, XF 55 - 200 mm, nikkor 2.8/ 20 mm with shift 

Share this post


Link to post
Share on other sites

There is one more; was away next command.

weiss-11.jpeg


AP 1.6.7 // AD 1.6.1 // Apu ß: Capture One+; MacBook Pro, OSX 10.13.1, early 2012 (ret), flsh 256 GB, RAM 16 GB; // Fuji X-Pro2, XF 18 - 55, XF 55 - 200 mm, nikkor 2.8/ 20 mm with shift 

Share this post


Link to post
Share on other sites

Hi larsh,

Any idea where the field is from? You're in Dark UI and that field is white and I can't think where a white field would be present in Dark UI... It almost looks like a tooltip box due to its sharp edges, but they should also be black.

Share this post


Link to post
Share on other sites

Hi, I don´t understand it. But this fields are fixed too in a PDF in Vorschau, only Quitt Apu deletes them, if there is one, sometimes. It is not a problem for me. Reg. lars

t4.jpeg


AP 1.6.7 // AD 1.6.1 // Apu ß: Capture One+; MacBook Pro, OSX 10.13.1, early 2012 (ret), flsh 256 GB, RAM 16 GB; // Fuji X-Pro2, XF 18 - 55, XF 55 - 200 mm, nikkor 2.8/ 20 mm with shift 

Share this post


Link to post
Share on other sites

Thanks Chris, I´m sorry never to see them coming up. If I see it it is there. Clear, they are left or above and look a little as the fields of the menus. My hidden mac menu is on the left but this fields with the writing are a little bit round as you know. The place where they come out says nothing to me. Above in APu I use the image field to choose images...

If I work with APu most time Capture One (11) is in the background and Finder. You know what happens in its menus on this places.

But, Chris, it is not a problm for me. If my system is the only one... So what.

What I want to do is to deinstall APu completly to make it new. I deleted the app and the folder in the hidden library. But the new installed app knows what I worked with before. Where are the setting files to remember that, please? Reg. lars 


AP 1.6.7 // AD 1.6.1 // Apu ß: Capture One+; MacBook Pro, OSX 10.13.1, early 2012 (ret), flsh 256 GB, RAM 16 GB; // Fuji X-Pro2, XF 18 - 55, XF 55 - 200 mm, nikkor 2.8/ 20 mm with shift 

Share this post


Link to post
Share on other sites

Hi, Chris. After I deleted the app and all files Affinity and Serif (without the one may be include the license) and loaded up the whole app new from your HP there were no more white fields. But it was not a long time, and today comes the new part .249. We will see... Regards, lars


AP 1.6.7 // AD 1.6.1 // Apu ß: Capture One+; MacBook Pro, OSX 10.13.1, early 2012 (ret), flsh 256 GB, RAM 16 GB; // Fuji X-Pro2, XF 18 - 55, XF 55 - 200 mm, nikkor 2.8/ 20 mm with shift 

Share this post


Link to post
Share on other sites

Hi Chris. Only to inform you, there was a white field again. I saw it in Publisher .283. If moved the Publisher field, the white field stand still. To hide Publisher it moves away, but awake Publisher again, the wf came back. To stop it with Q ends it. I made some screenshots before... May be it is a problem of my system. Funny. Reg. lars

 

210254849_whitefield.jpeg.92e4a5a2c7e7dccc1f6985ba866d5f81.jpeg 720575423_whitefield2.thumb.jpeg.88e8bc3781b9c1bb544a73f7e0b06f61.jpeg


AP 1.6.7 // AD 1.6.1 // Apu ß: Capture One+; MacBook Pro, OSX 10.13.1, early 2012 (ret), flsh 256 GB, RAM 16 GB; // Fuji X-Pro2, XF 18 - 55, XF 55 - 200 mm, nikkor 2.8/ 20 mm with shift 

Share this post


Link to post
Share on other sites

@larsh: are you sure these white fields only appears while working in APub? I think I have seen similar things happening in Finder while drag and dropping tabs between windows. I think that happened while working with a connected non-retina external display to my retina MBP. I had to restart Finder to get rid of them. That happened already before APub was in beta.

Somehow, I think this is more graphic card related. I would try to switch between openGL and Metal. Whatever settings you have in APub, try the other.

Share this post


Link to post
Share on other sites

Hi, I don´t know anything or nothing about it. All is possible... The wf I only saw in APub. There is no external display, but what you say may be the problem. Long time it didn´t happen, after the mac was restarted. Is it this if you say: restart finder? A little ghost in the system like that is not so bad. Best, lars


AP 1.6.7 // AD 1.6.1 // Apu ß: Capture One+; MacBook Pro, OSX 10.13.1, early 2012 (ret), flsh 256 GB, RAM 16 GB; // Fuji X-Pro2, XF 18 - 55, XF 55 - 200 mm, nikkor 2.8/ 20 mm with shift 

Share this post


Link to post
Share on other sites

Now I indentified one field. It is like post February 6. It was stable for a while: with active Afpub, with hide... But suddenly by active Afpub came up in it: Werkzeug für elliptische Bilderrahmen, as to see above it belongs to. And then it went on normally. I like them! lars


AP 1.6.7 // AD 1.6.1 // Apu ß: Capture One+; MacBook Pro, OSX 10.13.1, early 2012 (ret), flsh 256 GB, RAM 16 GB; // Fuji X-Pro2, XF 18 - 55, XF 55 - 200 mm, nikkor 2.8/ 20 mm with shift 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×