Jump to content

Recommended Posts

I have a document that uses tables, during translation it was very difficult for the translation service to recreate the table so I am now recreating them and pasting the translated text into a table image. All the text is red (as it is in Welsh). I did a quick browse of the forum and saw that you would need to add the word considered as miss-spelled to the dictionary. Thats' hundreds of words. Is there a way to turn of spell checking please? Please don't tell me this can't be done in a graphics program where any number of words are created or intentionally miss-spelled?

Capture.PNG

Share this post


Link to post
Share on other sites

If you go Text > Spelling you have the following options.

 

text.jpg.af3e2b123625073b06643036f8b4145e.jpg

 

Check Spelling While Typing being the one you want.


Windows PCs. Photo and Designer, latest non-beta versions.

Share this post


Link to post
Share on other sites

Hi Al S,

Welcome to the forums :)

You certainly can! Under Text > Spelling > Check Spelling While Typing, please unchek this option and the spell check will be hidden. 5371f845d73602e44d1643887e19a57a.png

Another option is to change the language of the text box itself. Using the character studio, launched from the context toolbar, you can change the language to none, which will stop spellchecking.
32c3994ee3a5913d1619db3a2a7cfdbe.png
 I hope this helps!

Share this post


Link to post
Share on other sites
1 hour ago, Dan C said:

Another option is to change the language of the text box itself. Using the character studio, launched from the context toolbar, you can change the language to none, which will stop spellchecking.
 

It seems that you can add additional dictionaries, but how do I change the default from English (UK)?  Even with the existing dictionaries I can't see a way to change it.


AP user, running Win10

Share this post


Link to post
Share on other sites

Hi IanSG,

Once you have changed to the language you wish, say to French, go to Edit > Defaults > Save. This will remember your selection and default to the chosen language!

Share this post


Link to post
Share on other sites

You can download a Hunspell Welsh spell checker dictionary and install it in the additional dictionaries folder.


AP user, running Win10

Share this post


Link to post
Share on other sites

I'm trying to spell check my file.  But nothing happens. I have a deliberately misspelled word. 

Text / Spelling / Check Spelling.  No window opens, nothing.

Share this post


Link to post
Share on other sites

Is your document in a language that has a dictionary installed?


-- Walt

Windows 10 Home, version 1903 (18362.145), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.1.404 and 1.7.2.424 Beta   / Affinity Designer 1.7.1.404 and 1.7.2.424 Beta  / Affinity Publisher 1.7.1.404 and 1.7.2.422 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×