Jump to content
You must now use your email address to sign in [click for more info] ×

Recommended Posts

On 3/21/2018 at 8:22 PM, OldytroN said:

Hey guys I just recently made the switch from Adobe ecosystem to Affinity Designer & Photo because i'm not trying to shell out $600 a year for the rest of my life. I'm getting myself adjusted with Designer right now, but i hit a snag. I can't seem to Add/Remove nodes to existing paths like you could in Illustrator. I've tried searching in Help, but nothing comes up. Is this feature not currently available in Designer? If that's the case, then when can we expect this option in a future update? I only ask because it's something I use often. Thanks in advance for your help and time.

you could be more concise: how to add node to curve

 

On 3/21/2018 at 8:28 PM, MEB said:

To add a node to an existing path change to the Node Tool (the white arrow icon in Draw Persona in Affinity Designer)) and click over the path where you want to add the node.

it wasn't working for me. Then I realised I was editing an ellipse, so converted to curve, now works perfectly. I'm so happy.

Is there help on  little icons the pen tool shows when we hover nodes?

Link to comment
Share on other sites

12 minutes ago, Ana Mendes said:

Is there help on  little icons the pen tool shows when we hover nodes?

There is information on the very bottom of the window, on the left, that may give you some help. Sorry I can't think of what that little bar at the bottom of the window is called.

Mac Pro (Late 2013) Mac OS 12.7.2 
Affinity Designer 2.3.1 | Affinity Photo 2.3.1 | Affinity Publisher 2.3.1 | Beta versions as they appear.

I have never mastered color management, period, so I cannot help with that.

Link to comment
Share on other sites

2 minutes ago, Old Bruce said:

Sorry I can't think of what that little bar at the bottom of the window is called.

It's called the Status Bar but I think what is being asked about is the tiny icons that appear next to the Pen Tool's cursor in the workspace, like the small , asterisk, plus, circle, or plus in a circle. 

For that, the AD Draw Curves & Shapes help topic has this:

image.jpeg.e87f999d752a233548652c3338e3fdcf.jpeg

All 3 1.10.8, & all 3 V23.0 Mac apps; 2020 iMac 27"; 3.8GHz i7, Radeon Pro 5700, 32GB RAM; macOS 10.15.7
Affinity Photo 
1.10.8; Affinity Designer 1.108; & all 3 V2 apps for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 15.7

Link to comment
Share on other sites

  • 11 months later...

I think I turned something off in the setting bar at the bottom of Designer (original) and cannot use the Node Tool to tap on an existing shape to create a new point.

I can use the Node Tool to click and create a curve... but not create a new point.

I've never had this problem before.

Any ideas for a fix?

 

 

 

 

 

Link to comment
Share on other sites

6 hours ago, v_kyr said:

I appreciate the super fast response.

I've read all the forums posts about this.

Including this: 

  • With the curve selected, click at the point where you want the node to be added.

But:

For some reason when I click any part of the line with my node tool with the curve selected, nothing happens.

I'm guessing I turned something off to cause this problem for me.

Any ideas?

 

 

 

 

 

Link to comment
Share on other sites

21 minutes ago, Markus Allen said:

For some reason when I click any part of the line with my node tool with the curve selected, nothing happens.

I'm guessing I turned something off to cause this problem for me.

Any ideas?

Nope, since as the preposter already said, without a whole app screenshot or little screencast video it's hard to tell if/what you may have turned of.

Does your mouse cursor look like this when you try to insert a node onto some curve line?

node_insert.jpg.ab9f4877c092ec6c4aba09d51ce909a2.jpg

☛ Affinity Designer 1.10.8 ◆ Affinity Photo 1.10.8 ◆ Affinity Publisher 1.10.8 ◆ OSX El Capitan
☛ Affinity V2.3 apps ◆ MacOS Sonoma 14.2 ◆ iPad OS 17.2

Link to comment
Share on other sites

12 minutes ago, Brian_J said:

@Markus Allen Can you post a screenshot showing the Node Tool hovering over a path, like you’re trying to add a node? Make sure the screenshot shows the entire Affinity app window and that the Layers panel is visible.

Here's the video.

I can use the Node Tool to move the curve or line... but as soon as I try to click the line to add a point, I get nothing.

What's strange is I restarted my iPad (a brand new one, too), the add-a-point started to work. But then seconds later, nothing... and nothing no matter what document I try.

It's so strange.

 

 

 

 

 

Link to comment
Share on other sites

You didn't initially said that it's the iPad version you have trouble with, I though you're using a Desktop version of ADe.

Note that there is a iPad specific forum section where this Q would probably be better suited to be asked ...

... as the more advanced iPad specific users tend to post and look there for Q&As.

☛ Affinity Designer 1.10.8 ◆ Affinity Photo 1.10.8 ◆ Affinity Publisher 1.10.8 ◆ OSX El Capitan
☛ Affinity V2.3 apps ◆ MacOS Sonoma 14.2 ◆ iPad OS 17.2

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.