Jump to content
You must now use your email address to sign in [click for more info] ×

Recommended Posts

Have you unlocked the Inset adjustments so they can be set individually?

image.png.75c13292625874508bd15298a9685157.png

-- Walt
Designer, Photo, and Publisher V1 and V2 at latest retail and beta releases
PC:
    Desktop:  Windows 11 Pro, version 23H2, 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 

    Laptop:  Windows 11 Pro, version 23H2, 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
iPad:  iPad Pro M1, 12.9": iPadOS 17.3, Apple Pencil 2, Magic Keyboard 
Mac:  2023 M2 MacBook Air 15", 16GB memory, macOS Sonoma 14.3

Link to comment
Share on other sites

I've figured it out. I use the Light user interface. If I change it to Dark I see it.

I think the locked icon is White, so on the Light interface it's white on white so it doesn't show at all. The unlocked icon seems to be pale gray, so it shows, but quite faintly. Not sure how you can cover both light and dark with the same colour. Does this happen with other things?

Link to comment
Share on other sites

5 hours ago, mogsie said:

I think the locked icon is White, so on the Light interface it's white on white so it doesn't show at all.

On my Mac in the Light UI it isn't quite the same white on white but the contrast is so low that it might as well not be there at all. There are many places in the UI with both the Light & Dark UI modes that have this problem & although users have been complaining about this pretty much since the very first version of AD for Macs was released, the developers continue to ignore this issue & it has only gotten worse. :39_angry:

All 3 1.10.8, & all 3 V23.0 Mac apps; 2020 iMac 27"; 3.8GHz i7, Radeon Pro 5700, 32GB RAM; macOS 10.15.7
Affinity Photo 
1.10.8; Affinity Designer 1.108; & all 3 V2 apps for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 15.7

Link to comment
Share on other sites

  • Staff
3 hours ago, mogsie said:

Here is what I get. The locked one has nothing showing, so I thought it wasn't working. When I click I get a faint unlock symbol.

 

Thanks for your report! Just to confirm this issue is logged with our development team and I have 'bumped' this using your thread now, to bring it to their attention once again.

I hope this helps :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.