Jump to content

Exported logo changes color when brought into different tools like Slack and Squarespace. How do I prevent that?


Recommended Posts

We have a logo that is a royal blue and it looks fine when I export it, meaning it looks like it does in the Affinity doc but it becomes a very light turquoise blue once I bring it into some other applications. I am exporting as a jpg since it is going to the web. Any idea on why I am getting this major color shift?

To see a blue which is closer to what it should be you can see the icon on our Instagram. I set up the IG years ago so I don't know why that logo export worked and what I might have done differently. It should have been exported from designer as well. https://www.instagram.com/cascadeprecision/

It didn't really need to be that big but I couldn't find the buttons to easily make it smaller.

Cascade logo.jpg

Link to comment
Share on other sites

Kip, the image in your post is a cmyk .jpg

As it's for the web, is that color format really what you want for use on the web?

The Instagram link requires a log-in. I don't have an Instagram account so cannot view the other version there.

Mike

Link to comment
Share on other sites

9 minutes ago, MikeW said:

The Instagram link requires a log-in. I don't have an Instagram account so cannot view the other version there.

I don’t need to log in to see the other version — top left in the attached screenshot — but the blue there looks exactly the same as the one in the OP here. (The blurb on the Instagram page has some grammar and punctuation issues, but maybe this isn’t the right place to discuss them.)

420BE016-35CB-4E87-8A02-9C46B5825B8B.jpeg

Alfred spacer.png
Affinity Designer/Photo/Publisher for Windows 1.10 • Windows 10 Home/Pro
Affinity Photo for iPad 1.10 • Designer for iPad 1.10 • iPadOS 15.6.1 (iPad Air 2)

Link to comment
Share on other sites

21 minutes ago, MikeW said:

Kip, the image in your post is a cmyk .jpg

Oh whoops! At one point the blue used to be a spot color (when it was going to press) I don't know how I switched it over to cmyk. It was going to a cmyk printer at one point. That's probably the reason. Yes, as @Alfred said there is no need to log-in to Instagram. I am not sure why you are getting a log-in window instead the account page like he is but you probably don't need to see it at this point anyways.

Link to comment
Share on other sites

2 hours ago, MikeW said:

I just get a log-in page.

Me too.

Affinity Photo 1.10.5, Affinity Designer 1.10.5, Affinity Publisher 1.10.5;  2020 iMac 27"; 3.8GHz i7, Radeon Pro 5700, 32GB RAM; macOS 10.15.7
Affinity Photo 
1.10.5.280 & Affinity Designer 1.10.5 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 15.7

Link to comment
Share on other sites

40 minutes ago, KipV said:

Also where is the option to make the white background not show for a png? I thought it was under the "more" section where it says "matte" but it isn't doing it.

I believe you need to have either Transparent Background enabled for the document, or Matte set to none and export the selection only, without the background.

-- Walt

   Desktop: new:  Windows 11 Home, version 21H2 (22000.613) 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090  (old: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970 )
   Laptop:  Windows 10 Home, version 21H2 (19044.1706) 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
    Affinity Photo 1.10.5 (.1342) and 1.10.5.1342 Beta   / Affinity Designer 1.10.5 (.1342) and 1.10.5.1342 Beta  / Affinity Publisher 1.10.5 (.1342) and 1.10.5.1282 Beta
 iPad Pro M1, 12.9", iPadOS 15.6.1, Apple Pencil 2, Magic Keyboard

  Affinity Photo 1.10.5 (.280) and 1.10.2 (.266) Beta / Affinity Designer 1.10.5 (.21) and 1.10.3 (.19) Beta 

Link to comment
Share on other sites

9 hours ago, KipV said:

Is that under "document setup" or where do I find that? It looks like matte was set to none but it still comes out white.

Depends on the application you're using. For Publisher or Designer it would be on the Color tab of Document Setup. For Photo it would be on the Document menu.

-- Walt

   Desktop: new:  Windows 11 Home, version 21H2 (22000.613) 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090  (old: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970 )
   Laptop:  Windows 10 Home, version 21H2 (19044.1706) 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
    Affinity Photo 1.10.5 (.1342) and 1.10.5.1342 Beta   / Affinity Designer 1.10.5 (.1342) and 1.10.5.1342 Beta  / Affinity Publisher 1.10.5 (.1342) and 1.10.5.1282 Beta
 iPad Pro M1, 12.9", iPadOS 15.6.1, Apple Pencil 2, Magic Keyboard

  Affinity Photo 1.10.5 (.280) and 1.10.2 (.266) Beta / Affinity Designer 1.10.5 (.21) and 1.10.3 (.19) Beta 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.