Jump to content

Recommended Posts

I have a logo I've been working on for a client and was almost finished, just waiting on some more feedback. I received feedback today and went to open the file and it says that it's corrupted on my mac hdd and the same for the backup copy on my usb drive. I even tried opening it on a windows machine and same issue. Please help, I really don't want to have to start from scratch. Is there any way to recover my work?

Yukon Leatherwork Logo.afphoto

Link to post
Share on other sites

Opens fine for me (on Windows)

I have resaved and uploaded a copy (with a small edit) but not sure if you will be able to open that one either

What is the exact error message you get (screenshot?)

 

Yukon Leatherwork Logo2.afphoto

Due to the fact that Boris Johnson is now our Prime Minister, punctuation, spelling and grammar will never be worried about ever again.  We now have far bigger problems to be worried about.

Link to post
Share on other sites

The file from the first post also opens fine for me, though Photo complains of a missing font.

-- Walt

Windows 10 Home, version 20H2 (19042.685),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop (2021-04-06):  32GB memory, Intel Core i7-10750H @ 2.60GHz
, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU
Affinity Photo 1.9.2.1035 and 1.9.4.1065 Beta   / Affinity Designer 1.9.2.1035 and 1.9.4.1065 Beta  / Affinity Publisher 1.9.2.1035 and 1.9.2.1024 Beta

Link to post
Share on other sites
12 hours ago, DesigN3RD said:

Is there any way to recover my work?

It opens here on Mac OS 10.12.6 

MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.6

Affinity Designer 1.9.3 | Affinity Photo 1.9.3 | Affinity Publisher 1.9.3 | Beta versions as they appear.

Link to post
Share on other sites
1 hour ago, Old Bruce said:

It opens here on Mac OS 10.12.6 

Also here on macOS 10.15.7.

Affinity Photo 1.9.3, Affinity Designer 1.9.3, Affinity Publisher 1.9.3;  2020 iMac 27"; 3.8GHz i7, Radeon Pro 5700, 32GB RAM; macOS 10.15.7
Affinity Photo 
1.92.236 & Affinity Designer 1.9.2 (showing 1.9.9) for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 14.4 (18D52)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.