Jump to content

After update to 1.8.4 StudioLink doesn't work


Recommended Posts

I attach you a video of the behaviour. I reboot the Mac and relaunch the apps. The unique thing I have not done is to reset the apps. Is so tedious to configure all menus and tools again.

I'm using MAS version for Designer, Photo and Affinity installer for Publisher.

With 1.8.4 beta versions happens the same.

Thanks 

UPDATE: I tried to clear all user data of the 3 apps and still same problem.

 

System.png

Link to comment
Share on other sites

No. 
The unique thing I did was update all of them. 
It’s curious because all beta apps are giving me the same error. 

Today I’ll update MacOS Big Sur to the last version beta 5. 
If it doesn’t work I’ll erase all and reinstall them again. 

Link to comment
Share on other sites

After update to Big Sur beta 5 the problem still there.


I decided to delete completely the 3 apps and reinstall them again. That solved the problem and now StudioLink works fine. 
 

Honestly I don’t know what happened, the unique thing I did was update the apps to 1.8.4 version. 
 

Doesn’t matter, thanks for your support guys. 

Link to comment
Share on other sites

Hi I also after updating all three Affinity programs ... studiolink works in Publisher but not in Designer or Photo ...love to find or get a fix as it is kind of a pain to have to start publisher to use studiolink when I am working mainly in Designer. :) Any help would be most welcomed! :)

Link to comment
Share on other sites

37 minutes ago, TRUMAC said:

Hi I also after updating all three Affinity programs ... studiolink works in Publisher but not in Designer or Photo ...love to find or get a fix as it is kind of a pain to have to start publisher to use studiolink when I am working mainly in Designer. :) Any help would be most welcomed! :)

Studio link has only ever worked in Publisher, it does not exist outside of Publisher.

MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 11.7

Affinity Designer 1.10.5 | Affinity Photo 1.10.5 | Affinity Publisher 1.10.5 | Beta versions as they appear.

I have never mastered color management, period, so I cannot help with that.

Link to comment
Share on other sites

I'm on High Sierra and Sutdiolink doesn't work in my current Publisher beta... should I delete the Affinity betas?

 

2021 16” Macbook Pro w/ M1 Max 10c cpu /24c gpu, 32 GB RAM, 1TB SSD, Monterey 12.5.1

2018 11" iPad Pro w/ A12X cpu/gpu, 256 GB, iPadOS 16.1

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.