Jump to content
Sign in to follow this  
postmadesign

Bug: New document window in full screen mode

Recommended Posts

I noticed the new document window has a problem with full screen mode on High Sierra: the window is opened in the default space, not in the separate Full screen space of Affinity. I noticed the exact same problem in the Designer Beta as well. This is of course quite annoying so I hope this will be fixed in time. The menu looks nice though!

Share this post


Link to post
Share on other sites

In Catalina, with Publisher in full screen mode, and with the New Document window also in full screen mode, creating a new document results in a completely black screen. I can then switch to the new document itself via the App Switcher (CMD-tab) or the Dock. But it's a bit disconcerting.


Affinity Photo 1.8.3,  Affinity Designer 1.8.3, Affinity Publisher 1.8.3, Mac OSX 10.15, 2018 MacBook Pro 15"

Betas as they happen... 

Share this post


Link to post
Share on other sites

Here on Mojave, I have seen the same thing, but not always. It seems that sometimes the New Document window forgets whether the app is in fullscreen mode. The developers have logged that bug. I think what you are seeing here is similar.

 

Share this post


Link to post
Share on other sites

Sorry.

Thank you for reporting a problem using the pre 1.8.0 beta builds. It appears that a member of the Affinity QA team didn't get round to fully investigating this specific report posted in the bugs forums. We are very sorry for this oversight. Yours is one of a number of reports that I am posting this apology to, using an automated script. 

Now we have released 1.8.3 on all platforms containing many hundreds of bug fixes, and we hope your problem has already been fully addressed. If you still have this problem in the 1.8.3 release build, then the QA team would really appreciate you reporting again it in the relevant Bugs forum.

Each of those links above contains instructions how best to report a bug to us. If that is what you already did in this thread just copy paste your original report into a new thread. We appreciate all the information that you have including sample files and screen shots to help us replicate your problem.

This thread has now been locked as the QA team are not following the threads to which this automatic reply is made, which is why we would appreciate a new bug report if you are still have this problem in the release build.


Patrick Connor
Serif Europe Ltd

Latest releases on each platform 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.