Jump to content

Search the Community

Showing results for tags '1.7'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 18 results

  1. Since the last Update of 1.7. all my panels are constantly changing with every boot of the program. Was fine with initial 1.7, but the first update screwed this up. Tried resetting with CONTROL on boot...but no luck. This is extremely annoying . Trying to work and this keeps changing. Anyone have a fix? Gary
  2. Hi, I purchased Affinity Designer and Photo a while ago. Since, i'm prompted to update Designer on the app store at every update you release. But the Photo update never appears in the update panel of the appstore. And when i visit the app page on the store, the price of the app is displayed instead of the usual "open" button, inviting me to buy the app again.. What should i do? I'm stuck on version 1.5.2 of Photo for a while now... Please help. Thanks for paying attention to this message. Regards. k.
  3. Hey, I have a question regarding the "presets" under the ADJUSTMENT tab (Default, Lighten, Darken u. g.) in PHOTO. After my update to 1.7 they are gone. Only DEFAULT (in the German version called STANDARD) left. Do you have a hint how I can get them back? They were very functional for quick or rough changes. Many thanks in advance, Markus
  4. ChristiduToit

    Export Crash

    Experienced a crash in Designer 1.7 when exporting a PDF document. I'm not exactly sure what caused the crash, but I will explain what I did. When setting up a simple PDF document (an invoice for a client), I pressed the export shortcut (cmd+option+shift+E). The finder window popped up. I selected the 'PDF (For Print) from the preset menu. I then navigated to the desired folder containing other PDF documents similar to the one I was exporting. I clicked on one of the other PDF files already in the folder (Invoice #323) to save my new document with the same name as the PDF in the folder, but change it from "Invoce #323" to "Invoice #324" before exporting so as not to replace the existing PDF. As soon as I clicked 'Export' my app window disappeared and the software crashed. I have not been able to recreate this crash, so it might just have been a once off thing, but it may be worth looking into.
  5. So, the first hangup of working in 1.7, you can't snip off half of the Bezier curve. It deletes both handles. So ppl are gonna have to learn how to approximate the middle of the curve and build that way. I dont know if this was an unintentional change, but if it was made intentionally, It's not really ideal. Thoughts?
  6. I am having performance problems with Affinity Photo 1.7.0 and I had to go back to 1.6.5 until Serif fixes issue. In the meantime, how do I disable the pop up notifying me that there is a new version available? It pops up every time I start Affinity Photo. I am running in a Windows environment.
  7. The new rubber band mode for pen tool is pretty neat. Draws your path in real time so you can see it before you drop a new point. Helps streamline the process a bit. Great Feature!
  8. Adding new assets to the assets window thing is pretty easy and slick, but, the search functionality is kind of unpolished. It has no margin for error, and it's even case-sensitive meaning if you type "horse", the icon named "Horseshoe" won't come up. Am I using this correctly? Am I missing something?
  9. Hi, I just downloaded the AP version 1.7 yesterday, and the first thing i noticed was when drawing with the brush tool is there is a noticeable lag at the start. When using any of the drawing tools, there seems to be a slow start or "un-recognition" at the start of the stroke. I use a Wacom tablet and initially thought it could be the tablet's fault, but this problem also applies when using my computer's mouse, so I doubt its tablet related. This problem exists whether I'm working on existing files or on new files I use a MacBook Air 2017 model MacOS Mojave ver 10.14.5 Enclosed is a video to show the "lag". Pay close attention to the cursor Please help, it is really annoying! APBrushLag.mov
  10. In Affinity 1.6.7 and previous versions both the align and magnetic tools where in the top bar, now in 1.7 I cannot find it anywhere, I did find the align tool but sadly not as easily accessable as in the previous version where are my tools :( ?
  11. Hi guys, yesterday I've updated to the latest version and now all of a sudden I'm not able to select what's in the layer. With the older versions I was able to hold Ctrl + click on the layer icon and it would select the shape of what's in the layer (no matter pixel or vector shape). After that I can do whatever I want to do with that selection, cut it from another layer, etc. Is there something I'm missing? There is no way to make this selection now and I've tried whatever came to my mind. Still nothing. I'll appreciate any help
  12. Without any modifications made, if you add a new View Point using Advanced mode in Navigator, photo become desaturated and unaffected by any tool parameter changes.
  13. Hello, with the new update to 1.7 on Mac I seem to be unable to space or distribute objects more then one object. When I select for example two objects and try to space or distribute, the icons are greyed out. On top of that where are the advance option to change how these work (such as inputting numbers to change the width of the horizontal distribution. You used to have a single icon you can click on and would give you a drop down menu with more option now you just seem to have either a row of icons or the single icons with no drop down menu. Other that that, thank you for your time. Andrew.
  14. As others have noted there is a real problem downloading and installing this update. Mac App store indicated the update was available, clicked to install and got the spinning comma symbol, not the download symbol. After some time tried opening app but could not as it was being "updated". Later I could open app but it was still the 1.67 version. The 1.67 app appears in the Applications folder and in the dock but does not appear in Launchpad which now has an empty download indicator below it. It is like the download never started or is stuck. Tried various methods and restarts to solve this problem but no success.
  15. good day everyone! hoping to get some insight on a weird behavior i can't seem to figure out. i've tried affinity software off and on for a couple years now and have always seemed to have problems. i decided to bite the bullet and buy the latest release instead of trying the trial once a year to see if the issues subsided. they are still present (very slow, processes remain in memory after program closure, no pressure sensitivity, etc), but i'll deal with those once i get this behavior sorted. i am using a dual monitor set up. affinity photo remains in one window (my primary) and i have no need to break it apart into separate windows. i use an intuos pro tablet instead of a mouse. i use a button on my pen to switch be tween monitors. the problem is this: when i switch to another monitor, or essentially move away from the AP window without focusing on another window, the cursor starts wigging out and cannot center properly in the window, nor behaves properly within the AP canvas. here is a video that sort of demonstrates what is happening: https://www.youtube.com/watch?v=U2Gy0mzxJ-0 once i create a new document, you will see the cursor jump sporadically and flicker at times. this is me navigating to my other monitor and back to this one. i don't know if there's a setting i'm missing, either in wacom or affinity, that is causing this behavior. all drivers are up to date, and this is the only program on my computer that is showing this behavior. any thoughts as to what might be going on?
  16. Affinity Designer I am try remove the board and I am going show you picture screenshot.
  17. In trying to create a pano, there is no way to access the pano or other functions
×