Jump to content

Search the Community

Showing results for tags 'issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. When I change the size of the vector brush stroke, it loses it's brush type. Once I restart the program it works for a bit but then does it again. Anyone else having this issue?
  2. After opening Designer and using it for like 10 seconds or so, it simply closes. No error, nothing. This happens not every time but most of the time. I can't seem to find a solution or what is causing the issue. But this issue started appearing after the latest update. What would you need to investigate this issue? 87501147-3050-48c6-b07f-b9bf8746aa70.dmp
  3. Hi Serif Team, This is unfortunate and highly annoying at the same time that the latest version of Affinity Photo (1.9) is crashing frequently and unpredictably. I don't know about others but this is highly frustrating as I was very confident till Version 1.8. (It was faster too) "Stability" is now a serious issue and thus I can only suggest the Serif Team to look into this matter and resolve at the earliest lest it would mar their reputation. Best wishes.
  4. Good morning, I have tried to install the new version of Affinity Photo (1.7.1.). Unfortunately, the only option / button I get is "Update" (see screenshot) although I cannot find any Affinity Photo software, version, etc on the computer. As soon as I click "Update", another window pops up, saying that there is an "Invalid Path". I cannot install the programm. I have changed a hard disk about a year ago due to technical issues but have uninstalled all old software. How can I do a new, fresh, clean installation? Thanks in advance for any advices!!!
  5. Hello, I have been having the following problem in the most up to date (as of today) version of affinity publisher desktop (1.8.6) on Mac : 1. I add a picture to a page (not a master). 2. I use the photo persona (top left corner in publisher) to make adjustments on the picture (e.g., brightness and contrast, black and white). 3. (Here's the problem). The adjustments becomes caked in the picture. The adjustment is now: A) fused with the picture; B) impossible to readjust or modify; C), impossible to delete; D) impossible to uncheck from the layers section. If I double click
  6. I found my text tool have background color automatically,and I can find any option to turn it off,primely I thought that it must be something I turn on,but I check for a long time it seems no way to turn it off.Someone could help me?
  7. Face_Your_Fears.psdI am following the following tutorial: (time stamped begins at exact location of my issue) As tutorial instructs... I have attached an hsl adjustment to the waterfall layer (background) However, when I try to change the waterfall layer to blue (as tutorial shows) hsl seems to not be working - nothing is happening. (shown in the 2nd video clip below) I then tried it on the boy layer.. also not changing to blue, instead blue pixel blocks appear on the boy image (shown in the 1st video clip below) I closed out Affinity Photo,
  8. Hi! I have some issue with Affinity Photo when editing RAWs and was trying to open RAWs in every possible way to edit it, but it no matters how I load files it'll be like this – Opening file -> Editing in Develop Persona -> Clicking "Develop" -> Waiting for finishing develop process in Photo Persona -> Weird and not accurate look of my edited photo. I have this problem since updated to 1.7.3, but after that I had uninstalled AfPh and then downloaded 1.7.2, but it does not help. Please watch video until end, because I'm waiting there for finishing of Developing process, but the dial
  9. Hey there, I got an issue with designer when exporting some art boards. They tent to not have the same pixel amount as my art board. I have added a screenshot to show what I mean. This really bothers me and It would be great if you could fix this :) Thank you, Nushara
  10. I’ve got affinity designer on my iPad , I use this software for fashion CAD flats and moodboard purposes, I just would like to know how to correctly export these as every file type I’ve chosen so far turns my work pixelated I’ve had this issue with Procreate I went to print my artwork and it was really pixelated. This would be super useful to know so I can avoid making future mistakes. Thanks in advance
  11. I have included this screen recording demonstrating my issue. I was editing an object using live perspective when I started to zoom back out on the entire photo. When I did, little blocks of it were missing and the checkboxes were showing instead. I closed the app and reloaded it. At first it was fine but when I started to edit, it did it again. In the video, you can see that as I hav the image zoomed out, it is only checks and you can’t see the image. I can zoom in a lot and then slowly zoom out and the image is visible only while my fingers stay on the iPad. All the layers a
  12. Hello, I started to have font issues recently. I'm currently using Design build 1.7.3 Impossible to display my Chalet™, FF Cocon™ and different other fonts that easily show up in Photoshop. They are also unaccessible in Publisher and Affinity Photo. Thx for your help, this is really uncomfortable to work with... N.
  13. Hi, There is a problem with my HSL. It doesn't look like it is supposed to. I can't see all the colours as you can see in the image. HSL is usually showing in a form of circle but I have only one quarter of the circle. Thanks for helping, Lauriane
  14. Hello, I'm just writing because I have found a solution to a problem I was having recently. Since I found no solution online, I thought it might help someone else. For some time I had been having trouble with the high pass filters. What happened was that the filter was very bright (see picture below), and no detail showed up. When working correctly, the filter used to be dark grey and the details light grey. I first thought it might have something to do with the characteristics of the image, such as brightness or frequency, but it seemed to happen with any image. I had tried:
  15. Hello! I'm running into a weird issue with pressure input / sensitivity when drawing in Affinity Photo. Basically, what happens is: I'll be drawing and when I switch windows (say, to do something else) and come back to my drawing - the pressure goes weird and it's like it doesn't recognize the strokes being made. Instead what happens is I'll get these 'straight lines' (with a tapered pressure). Same thing applies with erasing too. Luckily, I was able to capture a video of it. You can see in the video that I went to play a song in my web browser (Firefox, ver. 70.0.1), and when I go back t
  16. Hello guys, I’m writing because even though I’ve uploaded the new version of Affinity Photo on my IPad (1.7.3), I’m still not able to upload brushes of any kind. What can I do to solve this problem?
  17. Please support Japanese vertical writing. This is the function most needed by Japanese. Website with detailed explanation: https://w3c.github.io/jlreq/#vertical-writing-mode-and-horizontal-writing-mode Adobe uses this because it supports vertical writing in Japanese. This is the only reason why I and my workplace cannot adopt “Affinity”. If this problem is solved, “Affinity” may become the top share in the Japanese market. Can Japanese donate development costs to support vertical writing in Japanese? In Japan, Adobe dominates the
  18. Usually when I make my UI, I get white shadows that I don't add when it's uploaded to the cloud and then when I see my uploaded UI image, I see it. How can I overcome this issue and remove it? I know Adobe XD doesn't have this sort of issue when you export the UI design.
  19. Hello- I recently purchased the Affinity Photo app in iPadOS 13, and maybe there is something Im doing wrong while importing files, JPEG but specially with RAW files (Nikon D750), but I noticed the levels of noise are significantly increased. I have compared the imported RAW files in Affinity, against the iPad Photos app as well as Lightroom and noise is increased in Affinity photo. I tried multiple import methods, different configurations, but unfortunately I’m not seeing any improvement at all. Will appreciate any advice, I purchased this App as a replacement for Adobe Lightro
  20. Hello- I recently purchased the Affinity Photo app in iPadOS 13, and maybe there is something Im doing wrong while importing files, JPEG but specially with RAW files (Nikon D750), but I noticed the levels of noise are significantly increased. I have compared the imported RAW files in Affinity, against the iPad Photos app as well as Lightroom and noise is increased in Affinity photo. I tried multiple import methods, different configurations, but unfortunately I’m not seeing any improvement at all. Will appreciate any advice, I purchased this App as a replacement for Adobe Lightro
  21. Affected Version: 1.7.1 I tried to reproduce some photoshop styles I used to color smoke like fire. This actually works quite well. The issue here is that I cannot distinguish between the several styles I have created, as the previews in the styles panel is empty. Screenshot: There are actually 18 styles in the selected category, all selectable through a transparent square that hightlights blue when clicked.
  22. Hi folks, I came across an issue when I was trying to copy a style across various shape sizes, and when I was using boolean expressions to change a shape which already had a bitmap gradient style applied. If I create an object, and then apply a style to it, duplicate this (boolean issue.png) and then change the shape of the object with boolean expressions it changes the way the style has been applied (boolean issue 2.png). If I create the object and don't duplicate, then use boolean expressions it keeps the same bitmap gradient (boolean issue 3.png) or if I change to curves and add/
  23. Hello, I have many projects made with older than current 1.7.2 version, and now when I open them I'm facing a problem related with mask in groups and my files are all messed up. The issue is that when you group layer adjustments and then apply a mask on the group, the mask is applied to everything underneath and not only to group contents. I attached an example file, the mask applied to the group should be applied to Curves adjustment and Recolour adjustment, instead it's applied to the layer underneath. I made a mockup image of the actual result vs what should be. Thanks
  24. Hello The problem: I have have had Affinity Designer for 1 year now i think, but had not used it for a while. Came back to 1.7.1 version and the program felt a bit slow. I did update to 1.7.2 and still have this issue, With slow i mean, every time i used the view tool, the screen felt like, it was moving with a 0.1sec delay (huge smoothign effect) same goes for selection tool when selecting an area or simply moving objects, Bigger files around 50-60 MB are even worse sadly. What i tried: I tried looking into the performance settings and found the cause, which is the Nvidia GPU rend
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.