Jump to content

Search the Community

Showing results for tags 'Crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 659 results

  1. New user trying to running Photo 1.7.2.471 on Windows 10 Dell Desktop. Every time I open the program, it seems to open just fine, but if I try to import a file or start a new document, it just closes without doing anything. I loaded the same version on my Surface Pro 6 running Windows 10 and it seems to be able to load the same pictures just fine, but I don't want to work on a postage stamp. I tried reinstalling Photo on the desktop but it did not make any difference. I tried running it as administrator, but that did not make any difference. Both Publisher and Designer seem to allow me to actually use them. Photo does not. How can I fix this? SetupUI.log Setup.log
  2. Affinity Designer 1.7.2 (and 1.7.1) is lagging and/or crashing/not responding when I'm scaling/moving/rotating a complex vector image which is placed in a masked layer. If the object is placed as a normal layer I can scale/move/rotate it without a hitch. it can be reproduced (at least on my laptop). Tried the same thing with version 1.6.5 - had no problems. - Working with Version 1.7.2; - Windows 10; - 16 GB RAM; - Intel i7-6600U CPU @ 2.60GHz 2.81 GHz
  3. This was originally a Publisher file (ADC Window Film), but the only app that will open it now is Photo. So I used it to finish everything up. Whenever I try to open this file in Designer or Publisher, the application crashes on my machine. It opens fine it Photo (1.7.1 & 1.7.2). I just tried it with version 1.7.2 of Designer, and the same thing happens. Attached is the Photo file and a dump from Publisher 1.7.1. I don't get a dump from any of the 1.7.2 apps. ADC Window Film.afphoto AF Publisher Dump.txt
  4. Possibly related to the other bug, but when the images on a page takes forever to load (it still looks low-res blocky) and then I click ">" then the app crashes. This happens almost every single time, so with a document with lots of images, it takes forever to go through each page looking at things.
  5. Cannot "Import From Photos". After iPad Pro app update, screen continually spins on "Loading from Photos. Please fix.
  6. I just updated to Affinity Publisher 1.7.2. A one-page Publisher document containing a Designer graphic, text and a JPEG printed fine with version 1.7.1.x. When I tried to print it with version 1.7.2, Publisher crashed as the print dialog box came up.I restarted the Mac. The same thing happened. I deleted the Designer graphic and the document printed correctly. I inserted a different designer file in the document and Publisher crashed on the print command. I created a new document and inserted only a Designer graphic. When I tried to print it, Publisher crashed. I know I can work around by exporting a JPEG of the Designer graphic and using that, but this, obviously, needs to be fixed.
  7. I'm using the latest version of Affinity Photo (1.7.2) and, when I try to print, Affinity crashes.
  8. This randomly occurs, usually after I haven't saved in a few minutes so I lose my work. When I click on the ">" next page spread, publisher hangs and never loads the next page spreads and then the app just disappears.
  9. Hey all-- I've been attempting to batch export a number of affinity files to jpeg. When I do so, the program crashes every time. I am running a batch with one macro--add watermark, which involves opening a file as a layer and adjusting its position slightly. I am running 1.7.2 and have a fully updated MacBook Pro: 10.14.6. I have attached a photo of the basic specs for my computer. I have also attached a .rtf file of the crash report. I have plenty of free space on my hard drive, considering my computer was only bought five days ago. I adjusted the settings in the affinity photo preferences so that there is PLENTY of RAM to which it has access (it is actually on the max setting) and the warning for CPU usage is quite high, as well. I am attempting to save to jpeg, as I mentioned, with quality at 100. Last night, when I built the aforementioned macro, I attempted to batch export several files (4) and the operation was completed successfully. Today, I am not able to batch process even one photo without the program crashing. I have attempted to process this with parallel processing AND without parallel processing--neither has any effect on the crash. I read in another post (listed below) that this problem had been rectified with an update to the software; however, I can assure you it is still a problem. One of the most important reasons I have for using Affinity Photo is the ability to batch export. If this doesn't work, it will affect my ability to do my job--I certainly can't export photos one by one. I will also add that I have tried closing all applications on my computer, shutting it down, allowing it a tiny bit of rest, and turned it back on. I found that these actions did not affect the crash; however, I could not call myself IT (or a fan of IT Crowd) had I not attempted such a solution. I would appreciate any help you can offer. Please review all the details of my post before responding. Affinity Photo Crash Report.rtf
  10. Publisher continues to crash when I attempt to delete a TOC style. Luckily Publisher has a recovery file. I have been working all day, multitasking actually, so resources are slim at best, but I thought I'd mention this before I leave for the weekend, maybe see if someone else has experienced this as well. My hope is that once I shut down and come back Monday things will be back to normal (crossing fingers). I have a crash report if that is of any use to anyone.
  11. I'm experiencing persistent crashes while attempting to clone part of one image to another. I'm running Affinity Photo 1.7.1 on a 2018 MacBook Pro 15" with macOS 10.13.6. Here is one of the crash logs: Affinity Photo_2019-08-06-172523_RRL-MacBookPro15.crash. I'm trying to clone Ina, a colleague, out of Ina.tiff and replace her by the bench in No_Ina.tiff. So, following @James Ritson's tutorial (for 1.6, https://player.vimeo.com/video/192599318/), I enter the latter as a new source in the Sources panel, double click it there, choose the cloning tool and option-click on a common point in the two files. Then I go to Ina.tiff, activate the cloning tool, and click No_Ina.tiff in Sources. Now I run into a first problem: the preview of the cloning brush is practically useless, as only bright spots of light appear when I hover over some part of Ina.tiff. Taking a chance on where to place the cloning brush, I click-drag. Soon after I finish, Affinity Photo crashes. The other problem I have with cloning in this way is, I don't seem able to clone from one pixel layer to another in the same document, let alone between documents. Why not? The history for this is, I first developed the a RAW file to produce the Background layer of the document with Ina, then found I had another RAW file that I hadn't intended to develop with just the bench. So I developed it, then copy-pasted it into the document that I was working on in hopes of being able to just clone between the two Background pixel layers instead of having to export both and, I assume, lose the advantage of developing and working in 32-bits. Affinity Photo_2019-08-06-172523_RRL-MacBookPro15.crash No_Ina.tiff
  12. Note: I worked around this by placing a text file of my document directly int publisher. Pasting more than a page worth of text (plain text, copied from a text editor) into a text box crashes Publisher. Pasting a file directly into a textbox has the same result. I pasted around 4000 words into an a4 sized textbox. Crash. 2000 words. Crash. 1000 words. Crash. Slightly more than the size of the textbox. Crash. Just less than the text box size. Okay. Repeated with different text and files around ten times.
  13. I wonder if other people might have the same issue as me, I have the Affinity suite installed on my win10 pc (1903), i5, 16gb ram, ssd/hd installed, Radeon RX580 (radeon 19.7.4 driver). Every time I want to use photo or publisher, I have to launch the program at least 3 times, I click on the icon, the loading splash appears and then it shuts down, I've just tried it again, publisher, at least 3 times before I can use it, I can't see any faults in the windows log, so I don't know if it is crashing as other programs might, or just not running. It seems only designer plays ball and launches first time. All three apps running 1.7.1.404. Enclosed is the latest crash reports for today for photo (93b, d86, b6c) and publisher (6ad, f3f, 238) if they help. Thanks in advance Trevor 93bec641-0ec8-4637-b202-c641c9b7a6dc.dmp d8676323-df10-4ed0-9bf8-5cdfd7820c49.dmp b6ca273e-2135-4dd7-aa6e-16db5475f086.dmp 6ad2a5f6-1ad7-4130-9633-1a369d0aa9f4.dmp f3ff675c-4ebc-4197-8255-becb82e96096.dmp 238ff74e-8087-4680-ab78-add07b3cb043.dmp
  14. hardawayjc

    Crashing on Export

    I have been using Affinity photo for a while now and its been great! All of a sudden a few days ago its started crashing when I try to export both on Affinity Photo and Affinity Designer so I can't export anything do a different file. I need help with this ASAP as I use this for my work often. I have a MacBook Pro 2016 touch bar v10.12.5. I am running Affinity 1.5.2. I'm pasting top lines from error report if it helps. ____________________________________________ Process: Affinity Photo [706] Path: /Applications/Affinity Photo.app/Contents/MacOS/Affinity Photo Identifier: com.seriflabs.affinityphoto Version: 1.5.2 (1.5.3) App Item ID: 824183456 App External ID: 821350282 Code Type: X86-64 (Native) Parent Process: ??? [1] Responsible: Affinity Photo [706] User ID: 501 Date/Time: 2017-06-12 07:58:44.840 -0400 OS Version: Mac OS X 10.12.5 (16F73) Report Version: 12 Time Awake Since Boot: 920 seconds System Integrity Protection: enabled Crashed Thread: 0 Dispatch queue: com.apple.main-thread Exception Type: EXC_BAD_ACCESS (SIGSEGV) Exception Codes: KERN_PROTECTION_FAILURE at 0x00007fff5b522ff8 Exception Note: EXC_CORPSE_NOTIFY Termination Signal: Segmentation fault: 11 Termination Reason: Namespace SIGNAL, Code 0xb Terminating Process: exc handler [0] VM Regions Near 0x7fff5b522ff8: MALLOC_SMALL 00007fee19721000-00007fee19800000 [ 892K] rw-/rwx SM=ZER --> STACK GUARD 00007fff57d23000-00007fff5b523000 [ 56.0M] ---/rwx SM=NUL stack guard for thread 0 Stack 00007fff5b523000-00007fff5bd23000 [ 8192K] rw-/rwx SM=PRV thread 0 Thread 0 Crashed:: Dispatch queue: com.apple.main-thread 0 com.apple.CoreFoundation 0x00007fff8583b91c CFStorageGetValueAtIndex + 12 1 com.apple.UIFoundation 0x00007fff98558faf -[NSLayoutManager(NSPrivate) _recalculateUsageForTextContainerAtIndex:]
  15. I've created a DIN A4 booklet about 80 pages. Before the last two updates the app works good and fast. Now when I open my file, the memory and CPU explode and the app or the whole computer works really slow. After a few minutes the CPU works normaly but the Memory is still high used. Sometimes the tool crashes when loading the file. Is that a known problem? Any Tips for a short-term solution?
  16. Hello everyone ! I am new here, I hope to you will be able to help me for these issues for vector: 1 - Brush cloning Crash When I want to clone a crush, the app shuts down right away without any error message. 2 - Modify bug When I try to modify a "basic" brushe, it selects the one behing, at the exact same place but for the aquarel section. Let me know if you need more informations, I am on the IPAD PRO IOS12.3.1 Thanks ! Taumah
  17. As the title says, since update. 1.7.404 crashes randomly while printing. Doesn't seem to be any pattern to the problem. Windows 10 64bit, 64gb Ram, Threadripper 1950x, NVIDIA GTX1080. Gary
  18. Seriously, at this point I am not sure what is going on. I used the Beta for a bit and then paid for the full version. Finally got around to start doing some BASIC, BASIC stuff and the app is crashing on almost everything. Finally placed some raw text in bog standard new document (about 10 pages of linked text boxes) and when I got to modify Body text style, it instantly crashes when I change fonts. So, at this stage I have a publishing app that has trouble pasting text and can't change font. I really hope the next update sorts this out, because this is a horrific start for me. I am simply not going to invest my time into trying to create something with the almost certain knowledge it will crash. If the app can't do text 100%, what make me think everything else that is more complicated will work? Disappointed. Feel free to read my paper on mental lexicons in second language learners as well 1961244M3_v23FINAL for testing.afpub
  19. Hello - I'm on an iMac Running OS X 10.9.5 with 12Gb RAM and a 2.5Ghz Processor. Bought Publisher recently however it crashed every time I send something to print (and sometime when I import a PDF). The crash report indicates something is wrong in so far as it says "error for object 0x608000c53230: Heap corruption detected, free list canary is damaged." Can anyone translate or advise please. Screen shot of page one of crash report attached.Thank you in anticipation.
  20. Hi there, I'm using Affinity Publisher 1.7.1.404 and wanted to open a .afpub-file lastly edited with Affinity Publisher Public Beta 1.7.0.337. Unfortunately, Publisher keeps loading the file and eventually crashes without error notification. Opening with the beta isn't an option since the beta has expired. The file contains text, embedded and linked images. It would be great, if I was able to access the file, since there is some data in it, I would not want to recreate in the retail version. Of course, I know, that working with sensitive or important data in betas is at one's own risk. I just wanted to ask, if there is some knowledge regarding opening beta files in the retail version or getting the data in some other way. Thanks in advance, Valentin Edit: I was able to open the file with all its references and embedded contents with the current Customer Beta of Publisher version 1.7.2.442. I don't know what caused the retail version to crash since it correctly opened another beta-file (less complex and on another computer). I guess, basically beta-files and retail-files are compatible, but some reference or adjustment made the retail version crash. Whatever, for me, personally, this issue has been solved, before this post was approved by a moderator. Nevertheless, I wanted to post the workaround in here for anyone having similar problems with the retail version.
  21. When I have a lot of slices like 20, and while scrolling down the options slices, the whole app freezes and just goes no responding. This problem has been there for a while and it's very annoying. I attached the image and my work file. Card Design.afdesign
  22. When I drag the "Symbol" layer and occasionally set it as a mask, Designer crash immediately. After restart document doesn't recover.
  23. Hallo, On batch processing that includes denoise Affinity Photo crashes fro me. Mac OS X. Batch processing works, but when I include denoise it consistently crashes. I tried with and without Metal. I tried different input and output formats. I tried with and without parallel processing. I tried single and multiple files. Keeps crashing on denoise...
  24. Designer crashed and brought down my computer. After rebooting, Designer won't open. I've tried restarting Windows again. Watching the task manager, I can see Affinity Designer open in the background processes for roughly one second before disappearing. NVidia graphics card, up to date on drivers. Event Viewer is showing a .NET Runtime error: Application: Designer.exe Framework Version: v4.0.30319 Description: The process was terminated due to an unhandled exception. Exception Info: System.NullReferenceException at Backtrace.BacktraceDatabase.LoadReports() at Backtrace.BacktraceDatabase.Start() at Serif.Affinity.Application.SetupBacktrace() at Serif.Affinity.Application..ctor() at Designer.Application.Main(System.String[])
  25. EDIT: I have continued to investigate the exact moment of freeze/crash and come to the conclusion this has to do with the Text Wrap tool, and the copy/paste I initially reported. I'll edit the initial text in here to reflect this. Hi, I'm a new but overall very happy user that has run into a problem or bug. I have a document in a regular 6 x 9" format of 85 pages, containing text flowing through text frames, using text styles and two master pages. The document is about 4,5 mb large, so it isn't that big of a thing. When I have a grouped object (a table with two aligned picture frames containing a .png) placed on top of the text frame, and open Text Wrap and select Jump or Square or Tight and then press Close, it freezes and crashes. The only way to get out is to force quit the application. Initial title was. "Copy/Pasting image frames freezes/crashes Publisher" When I copy and paste graphic elements (medium res .png images in frames) to be used as table header decorations, Publisher freezes and crashes, either by itself, or by forcing it to. This happens multiple times after one another. I have tried to restart the Mac, closer other applications and so on. It is a MacBook Pro, 2018 model, 16 GB RAM and fully updated etc. Hope to get some help! Cheers! /Chris
×