Jump to content

snowite

Members
  • Content count

    14
  • Joined

  • Last visited

About snowite

  • Rank
    Newbie

Recent Profile Visitors

222 profile views
  1. snowite

    Rastering of images

    OM Gosh! Thank you so much for the information. Figures it was something I was doing wrong I did a second test and imported all the images and changed all the exports to 480 dpi then created another image test after editing. It does appear to have a better quality than before. It still does pixel a bit when enlarged a lot. I guess I will have to get better quality images and work on adjusting my import and exporting of images and data. Thanks again.
  2. snowite

    Rastering of images

    This issue is only happening in Designer. I do not have the same issue with AP. I did from opening and importing image to exporting for you so you can see what the images looks like from beginning to end. I have noticed this difference ever since downloading the upgrade. I used to have only a slight pixel issue which now has turned into a bigger issue which means I cannot use designer for marketing purposes because of image quality. GREYTEST PIXEL PROB.wmv
  3. snowite

    Rastering of images

    Designer 165.135 is really doing a bad job of rasterizing images. As soon as I import ANY image into AD and do 1 single pixel of editing it makes the whole picture I am trying to edit horrible. I have submitted a reference copy for you. In the image I have one large background picture not edited. one image of bracelet not edited and one that I was erasing the background and you can see how bad the rastering is . Makes the image unusable. any ideas as to why this is happening? ******UPDATE: I have included the video file below so you can see step by step until export of new image what is happening.*******
  4. Here is a strange development. I select the design element I want to rotate to the left and the WHOLE document shifts on the screen. The item I selected does not move. I did not select the small circle to rotate the design element, used the right-click menu for rotation. see attached screen shot.
  5. Hi All, I just installed APUB a few minutes ago while offline. I did not want to have an Internet connection on while doing a trial run of the software. While looking through the help files to get an overall feel of the software and clicking each section, I have found a few pages are missing when the software is being used OFFLINE. SYMBOLS PAGE - ASSISTANT MANAGER PAGE - EFFECTS PANEL PAGE --- FIELD PANEL PAGE - and in the copyrights page there is a > symbol just hanging out on the page. In the system requirements page where it reads Hard Drive Space I see only ??? ( don't know if this is a typo or it reads something online.)
  6. Forgive me but I feel this needs to be said. Again. You guys really should make the copy and paste function more intuitive and easier to use when using AD. I spent an hour trying to copy and paste a selection of an image. I did --FINALLY - after going on google and researching how to make a copy of selection of an image. It was a complete waste of my time. I lost over an hour of work time just trying to get an image portion pasted. I should not, in a software program, have to continue to raster EVERY IMAGE Layer just to make a copy and paste. I should be able to just select a layer, ANY LAYER, make a selection and copy and paste that single selection or a group thru the layers selection and paste that. Almost every drawing program on the market is that intuitive, including Photoshop. I noticed that there are a lot of issues with users, both experienced and new, having this same issue with the software, and is really a stopping point of the creative process. Having to stop the creative flow to research why you can't copy and paste a selection is a time waster. I know there are ways around this issue as a programmer. Can your software developer write a code where when you make a selection, then select copy that it automatically rasterizes the image layer for user in the background and then when you select paste, viola, it pastes as an exact duplicate? I know coding can be difficult as I have worked with many developers on software projects, but this should be a small coding change that would take AD further than any other program. Just my thoughts on the copy and paste issue.
  7. snowite

    Selection Tool

    Hi Chris, Thanks for the quick response. The problem does come and go which is frustrating. I am using windows 10, Affinity Designer latest version of upgrade. As you can see in the screen shot the big round selection circle the comes up when the eyedropper is selected. This morning so far, everything is working fine, however, at times when it chooses, if I select the eyedropper, i will get the big circle and no matter how many times I try to click INSIDE AD, it will not release on mouse click. If I have a browser window FF latest version open. The big circle remains on the screen and then I have to guesstimate where the links are and buttons to close windows. It will allow mouse clicks on EVERY other program except AD. With the big circle still appearing on screen I then have to open the task manager and try to select the right process to close. Not an easy task with a big circle covering everything Once I use the task manager to close the AD program, I can re-open the program and may not have the issue for an hour, a day, or even a couple of days and then all of a sudden it's back again. I am using the same tools daily when I have AD open: Firefox (latest version) usually 2 to 4 windows, media player (comes with win 10) which plays just one long file to drown out the dogs barking all day long- no playlists, Gmail, Shopify web browser page. Sometimes, rarely a VPN (VPN was not open yesterday) . and I have Comodo Internet and antivirus installed. Have had that for years and this was never an issue with AD. The only other thing open on the PC is maybe a file folder or two for dragging and dropping needed files. I don't have any mouse stopping program or tweaking software installed on the machine. I do have Affinity Photo also, but I do not open at the same time nor was it open when the issues happen. I don't remember if I had opened it all yesterday when / before the issue took place. I may have, but I honestly don't remember. I jump back and forth between FF, file folders and AD as I am working on opening an online pet shop. This issue has happened more than once, and has happened a lot more in the last 2 months than previous months. I had a few crashing and freezing moments of AD and AP, over the last few months, but with software that tends to happen and you just restart the program. This now, is only happening with selection tools, I have noticed it tends to happen more if I am using FX and then using the selection tool. I have been importing brushes into AD that were designed for PS. Brushes appear to work fine. I have also been using vector files(from Freepik and Presenter Media) ,and just copy and paste and arranging from them into a set image. Nothing I am doing is wild and crazy. I have made a few groups. some shapes. some brushes. Nothing hard or memory consuming. So I am sure it's not a memory issue. I now save after EVERY change because I never know when the big circle will re-appear. I keep all software updated to the latest and greatest. If you need any more info, please feel free to contact me. Katrina (Snowite)
  8. snowite

    Selection Tool

    Hi All, I am happy about recent upgrades to designer and photo and have installed the last round of updates. Since the last install, I have run into a few issues. 1. the selection and copy feature now requires me to select the item, then select the big arrow to copy. No issues. I can work with that. It may have been user error all along. I was always used to select-then copy - then paste and the image selected would copy. Now i have to take the extra steps of select image area-select the big arrow- copy - then paste. 2. It appears to be issues with the selection tools: (code?) When I go into effects and select the color overlay feature: or use the color select eyedropper I get the big circle that shows me the colors i am wanting to select. Hurray! but then I cannot select the colors. Seems the mouse click NEVER completes the action...Well, I have to tell you I have had a ton of fun with this new feature..!!!! I get the big circle following my mouse all around the screen, other programs, even my browser. I can click links, close browser windows, ALL the while seeing the BIG BEAUTIFUL COLOR SELECTOR! It does get a bit difficult at times as the BIG CIRCLE covers everything and I have guestimate the actual button or link I am trying click or close. I then have to go and kill the affinity process before I can use the program again. The program works fine if I don't want color changes!.. I am sort of in a quandary about that- I mean I really like colors... but it is really becoming a bit of a hassle with the big circle thing....and i even tried selecting the BIG arrow..it doesn't turn it off. Any Help suggestions as to what is causing this latest issue? Don't get me wrong-- I really like games and puzzles and stuff- I just need to get some work done. (BTW.. it is a hit and miss thing.. It will work for a while then suddenly,, wham bang! there it is!!! :()
  9. Also it would be excellent to have folders in the layers panel. (sometimes you need to make more than one group of the same stuff.) I know groups exist, but folders can divide projects up into sections. PS does have this handy feature!
  10. I seem to be having this problem with each and every upgrade and even from the beginning of using the program. I use the selection brush to select an item to make a copy. IE removing from of a photo to place item on an photo background. Simple selection. I copy the selection, paste it and get the full image NOT the selected Item. I realized I needed to invert selection (like Photoshop), so I select item, invert, copy and paste an still get a copy of the ENTIRE photo image (see attached file) and still not getting just the copied element. This problem does not seem to exist all the time. If I JUST open a file and begin using it for the first time. Great! Works Fabulous! Try to import a new image to edit. Won't copy and paste correctly. I close the program. restart the program. Viola! works Great one time only! It's very time consuming to close the program EVERY single time I simply want to copy an item by using the selection brush. ( i have an online store with 10k products!) I have noticed this has not been addressed in the pass 3 updates. Is there a setting in preferences( which is another issue- seems my preferences won't stay the way i set them and i have to reset them every time i open AD.)? What can I do to fix these constant issues? Thanks Katrina ps sorry about the poop pic, it was just what i was working on. you can see from the image that 2 previous images copied correctly, then 3 images did not using the methods stated above.
  11. Okay, so I have spent countless hours going thru the Internet, forum (found one solution about trimming but couldn't get it to work), I am finally posting here. I have AD 152.58 Windows version on win10 Brushes: I can use and edit brushes that are supplied by AD inside of AD. I can edit the curves of a brush in draw mode but only AD brushes. (imported brushes do not show up in draw mode and curves are not there. Period.) Personas: If I switch to pixel mode, I can view all imported brushes and have the settings to make changes to the brushes. However, I have to double click to get it to place on the art board, I then can only resize it smaller or larger via the handles. I can use the clip feature on the brush and some of the other effects. I cannot convert any IMPORTED brush of my own into curves. It does not allow me to edit the brush. So I switch back to drawing mode once the brush is placed, and still the convert to curves is not available. I have tried several different brushes with the same results. BTW.. once I switch personas - I lose the ability to convert the AD provided brushes to curves also. I cannot select lines in the brush to make any changes. I have to use them as is - or erase parts and hand draw what I want. I cannot move or adjust the lines. In PShop, you have ability to change the entire brush to suit what you want, move it, erase it, raster ect. Just no vector, it is also the same with the fonts. (I have tried fonts yet in AD). Is this a part of the program or do I need to completely draw and edit every brush before importing into AD?
  12. Okay, so this is like the 3rd time I have had to redo this post. ARRGGGGHHH. As you can see in the image, the preview of the individual brushes is really small. Unless I missed it. I have not been able to resize it. In PS the preview image is much larger and does not require me to select the brush, test the brush on the screen, then see if I want to use it. this is win 1.5.2 I am also having the issue with the brushes when selected, I have to double click them to use them causing me to either make double images on occasion or having to wait for it to decide if it wants to print on the page. Just fyi on that.
  13. Hi Everyone, I sure hope that support can help with my issue as I usually do not have install problems with most software. Affinity keeps rejecting the product key and email address. I logged into my affinity account copied the info from the page, re-started install several times and still is not allowing me access. I then checked the emails, copied the info from there and still it will not accept the prod or email address. I THEN handed typed it all with the same results. I feel as if I have crossed into an Internet /software time warp where installs of software was a true pain in the arse! Is there a work around for this or should I just scrap this and get a refund. I downloaded the win 151 and I more than meet the requirements for using the software. thanks. Snowite
×