Jump to content

TrevorW

Members
  • Content Count

    28
  • Joined

  • Last visited

Everything posted by TrevorW

  1. More guidance please! My Batch job just hangs (1.6.7) I do the same set up in the 1.7 Beta and it works fine. I tried deleting AP (just to trash as I want to keep purchased brushes etc), re-intalled from the App Store but still no batch. I held ctrl when opening and ticked top three boxes and still no improvement. Any ideas gratefully received. ps I can hardly be considered a newbie at photography and now SA!!
  2. Thanks Walt - I agree! And Carl 123 - you hit the nail on the head. Thanks
  3. Funny old world... but now trying the beta and it is handling the raw files from Olympus micr-4/3 better than 1.6. But how odd it seems that I cropped to the preset 8in square in raw developer - of course moving the box to suit. But when in the photo persona I checked image size and found it was 9.25in square. As ever, I guess I have done something wrong?
  4. Ah, got it.... Thanks Later: thanks R C-R for taking the time to advise, I will give it a go... I am trying to colour/luminance/size balance a panel of twelve images and ... well I'm sure you understand ...
  5. Ah, got it.... But now I can see the cluttered desktop behind all the panes. That's rather distracting. Thanks
  6. Try as I may it does not work for me. I click on the image's title and drag but nothing happens. Latest 1.6 version in use.
  7. Hi It seems odd to me that when I set up a custom new photo document, my beta version automatically makes the border symmetrical. eg it will not allow me to make the height .5in and the length 1 in; which I want to do. Presumably there's no need to explain why I want to do it!
  8. Hi Whapweasel If you are printing sRGB have you read the canon advice on using their studio through DPP4? It's interesting and informative overall....
  9. I got the excellent Photo workbook but the www.affin.co/xyz does not consistently work for me. I have so far managed to get only one file downloaded. affin.co/discovery just leads me to a forum in which resource-links to Designer - not Photo - cannot be found. Either BT or Serif are making my life hard... Surely a single page with all the downloads would have been a better way?
  10. I have been wrestling with a selection issue. Funnily it is something I used creatively in PS but in SAPhoto I can't get round it. I recently took a photo of Lincoln cathedral. Its pinnacles are covered in light grey lead. I selected the sky (uniform light grey) and then refine edge to sort out the trees, small pinnacled and balustrades. The pinnacle tones are similar to sky so I was not surprised to find the programme struggling to select these easily. I painstakingly painted in the shapes within refine edge. Marching ants were in the correct place. However when I used the mask I found that even though I had noticed the red matte of refine edge was somewhat pale and painted in to be deep red, the mask was 50% or so transparent. The sky replacement obliterated much of the selected pinnacled. I tried using the pen tool to make selections (my preferred option in PS) and tested - no luck, still partially transparent and indeed when I used refine edge to add to the density of the mask by painting in the selection, it even began to bleed outside the pen selection areas. Anyone got a solution, please?
  11. I have been wrestling with a selection issue. Funnily it is something I used creatively in PS but in SAPhoto I can't get round it. I recently took a photo of Lincoln cathedral. Its pinnacles are covered in light grey lead. I selected the sky (uniform light grey) and then refine edge to sort out the trees, small pinnacled and balustrades. The pinnacle tones are similar to sky so I was not surprised to find the programme struggling to select these easily. I painstakingly painted in the shapes within refine edge. Marching ants were in the correct place. However when I used the mask I found that even though I had noticed the red matte of refine edge was somewhat pale and painted in to be deep red, the mask was 50% or so transparent. The sky replacement obliterated much of the selected pinnacled. I tried using the pen tool to make selections (my preferred option in PS) and tested - no luck, still partially transparent and indeed when I used refine edge to add to the density of the mask by painting in the selection, it even began to bleed outside the pen selection areas. Anyone got a solution, please?
  12. May I make a dig at Serif?  I am seeking a browser to use with SA.  Serif recommended Fastrawviewer and it was OK except despite their protestations to the contrary any alterations to the image were not updated in the browser until FRV was closed and reopened.  So I turned my attention to others that manage .afphoto files.  I tested Graphic Converter 10 (not to be confused with another of similar name!) and initially was thrilled to see it displayed .afphoto images.  However when I looked closely GC10 had downsized the image to approx 500px.  Why?  I contacted them and the developer said I should challenge Serif because: "I can only show a preview of the Affinity files because they publish no file format details to other developers".  Well... what's that all about?

    1. Patrick Connor

      Patrick Connor

      TrevorW, We do not tend to respond directly to status's (used to sat something about yourself) as others will not see them. Is there a reason why this is in your "status" rather than a post/thread in the Questions forum?

    2. TrevorW

      TrevorW

      Probably because I am an older man and once thought pen and paper was advanced technology! 

  13. I don't know if this helps the discussion but if I download full size jpeg from my 5d3, modify then export, they are always 72 dpi. On mac. It is daft not to have a dialogue box that explains this and enables a quick correction.... don't you agree?
  14. Just thought I should report a curious problem I have encountered in A.Photo when using the perspective tool to partially correct verticals when using a very wide lens. I use the perspective tool set to source and all seems well.... until on a couple of occasions I have switched back to the Develop persona to make small changes with the overlay feature. I use Edge Aware. The Bug is that on two occasions I have tried to paint a person only to find the edge aware red mask showing a vertical line - as if when correcting the verticals, the picture has not been fully rendered. I have attached a file in which I have shown the problem by cranking up the exposure on the affected part to highlight it... Regards to all
  15. Just thought I should report a curious problem I have encountered in A.Photo when using the perspective tool to partially correct verticals when using a very wide lens. I use the perspective tool set to source and all seems well.... until on a couple of occasions I have switched back to the Develop persona to make small changes with the overlay feature. I use Edge Aware. The Bug is that on two occasions I have tried to paint a person only to find the edge aware red mask showing a vertical line - as if when correcting the verticals, the picture has not been fully rendered. I have attached a file in which I have shown the problem by cranking up the exposure on the affected part to highlight it... Regards to all
  16. I am very pleased to have switched from PSCC to Affinity Photo as soon as 1.5 came out; think it excellent and grateful for clear and apposite video tutorials. I would like to add my voice to the production of text - not minding if it is in the form of an ebook and I can print what I need. I am what you might call an everyday camera club member who likes to try occasionally to produce something a bit like I think a good photographer might produce! Text helps me find information that I once learned but forgot because I don't do it all the time. To those 'beginners' who comment above about not getting to grips with the software - I fear some may think a powerful programme such as this is a one-button producer of effects instead of a toolbox or paintbox. The fun is creating one's own thing - otherwise just buy Topaz or Nik or ON1 and click on what their designers do for you. That's great for some things but I find it less satisfactory. Happy days!
  17. TIF files won't open

    1. Leigh

      Leigh

      This is a status area, not really for feedback/question. Please post on the forums themselves by using the Start New Topic button on the forum in the "Questions & Feedback" section

  18. For goodness sake, Affinity staff. Just bite the bullet and give us a quick way of selecting whatever we like and stroking it as in PS. I do a lot of 1400px x 1050px images for club projection and have set up a macro for a two-tone 5px black'n'white border. But what a faff! Please! ;)
  19. Scratch my earlier question... or do I take it from the lack of response that it was a stupid question, anyway? I find that if I drag the place icon from the right it puts the image back to front...if I drag from the left of screen it is the right way. As a camera club member of many years I must add that I am coming to the view that Affinity Photo, especially with the excellent video tutorials is superb. And I just love the cost saving over Photoshop! That's the icing... Now...if only Serif would add a Browser to rival Bridge. Please....
  20. My bigger problem is that when I use the place command to add a photo, Affinity always flips it horizontally! Any workarounds known, please?
  21. Try this: once ready to flatten and export, duplicate the background, use Effects to 'outline' (you'll need to click on the gear icon to open full use) and use it just like stroking the border in photoshop. Just remember to flatten the layers after the first border. So, effects> outline set to 'inside' white for (say) 7px. Flatten. effects>outline set to 'inside' black for 5px. Or whatever... and now we can make a macro! And for lots of images use Batch processing. Of course if you want you can keep all your layers and use what was called Stamp Visible... choices...
  22. Just to say was pleased to see a note with 1.5 that there is greater support for plugins. Upon testing only Nik Analog Efex Pro 4 and Color Efex Pro 4 plus Topaz Clarity work. All the rest make it crash. There three only worked when I authorised unknown. Maybe not right but a step in right direction. I am not too fussed because I am trying to wean myself off plugins!!!
  23. Hey so we still haven't found a way to keep camera club members like me happy with a simple way to add a (e.g.) 5px white or black'n'white line around 1400px by 1050px projected images? In PS all I do is set up an action and select/stroke whatever colour I choose and whatever px I like. Simples. At the moment I am using Affinity a bit like a Plugin - only of course as a stand alone... which takes me to the other suggestion that Affinity enables all those Topaz/Nik et al to add as Plug-ins to Affinity.
  24. Hi I am trying to switch over to Affinity... but... I am trying to fill a blank pixel layer with grey for dodge and burn. Ok the fill box is straightforward enough and I navigate to greyness by clicking on the colour choice box. However no matter what I do, it fills with Blue!!!! Any ideas, please?
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.