Jump to content

TrevorW

Members
  • Content count

    28
  • Joined

  • Last visited

About TrevorW

  • Rank
    Newbie

Recent Profile Visitors

426 profile views
  1. TrevorW

    Batch job shut down affinity photo

    More guidance please! My Batch job just hangs (1.6.7) I do the same set up in the 1.7 Beta and it works fine. I tried deleting AP (just to trash as I want to keep purchased brushes etc), re-intalled from the App Store but still no batch. I held ctrl when opening and ticked top three boxes and still no improvement. Any ideas gratefully received. ps I can hardly be considered a newbie at photography and now SA!!
  2. Thanks Walt - I agree! And Carl 123 - you hit the nail on the head. Thanks
  3. Funny old world... but now trying the beta and it is handling the raw files from Olympus micr-4/3 better than 1.6. But how odd it seems that I cropped to the preset 8in square in raw developer - of course moving the box to suit. But when in the photo persona I checked image size and found it was 9.25in square. As ever, I guess I have done something wrong?
  4. Ah, got it.... Thanks Later: thanks R C-R for taking the time to advise, I will give it a go... I am trying to colour/luminance/size balance a panel of twelve images and ... well I'm sure you understand ...
  5. Ah, got it.... But now I can see the cluttered desktop behind all the panes. That's rather distracting. Thanks
  6. Try as I may it does not work for me. I click on the image's title and drag but nothing happens. Latest 1.6 version in use.
  7. Hi It seems odd to me that when I set up a custom new photo document, my beta version automatically makes the border symmetrical. eg it will not allow me to make the height .5in and the length 1 in; which I want to do. Presumably there's no need to explain why I want to do it!
  8. Thanks guys.. us old fellas need clear signposts.. And today I am trying to set up a photo preset for a new document in A3 and the beta programme keeps changing one of my sides to 4.5in !!?
  9. Roadmap? In the 1.7 Beta I could not find a way of rotating the image by 90° - had expected a modifier key to press - nothing apparent. It is silly to have to drop a menu and click several times, is it not? Please advise Thanks
  10. Hi Whapweasel If you are printing sRGB have you read the canon advice on using their studio through DPP4? It's interesting and informative overall....
  11. I got the excellent Photo workbook but the www.affin.co/xyz does not consistently work for me. I have so far managed to get only one file downloaded. affin.co/discovery just leads me to a forum in which resource-links to Designer - not Photo - cannot be found. Either BT or Serif are making my life hard... Surely a single page with all the downloads would have been a better way?
  12. I have been wrestling with a selection issue. Funnily it is something I used creatively in PS but in SAPhoto I can't get round it. I recently took a photo of Lincoln cathedral. Its pinnacles are covered in light grey lead. I selected the sky (uniform light grey) and then refine edge to sort out the trees, small pinnacled and balustrades. The pinnacle tones are similar to sky so I was not surprised to find the programme struggling to select these easily. I painstakingly painted in the shapes within refine edge. Marching ants were in the correct place. However when I used the mask I found that even though I had noticed the red matte of refine edge was somewhat pale and painted in to be deep red, the mask was 50% or so transparent. The sky replacement obliterated much of the selected pinnacled. I tried using the pen tool to make selections (my preferred option in PS) and tested - no luck, still partially transparent and indeed when I used refine edge to add to the density of the mask by painting in the selection, it even began to bleed outside the pen selection areas. Anyone got a solution, please?
  13. I have been wrestling with a selection issue. Funnily it is something I used creatively in PS but in SAPhoto I can't get round it. I recently took a photo of Lincoln cathedral. Its pinnacles are covered in light grey lead. I selected the sky (uniform light grey) and then refine edge to sort out the trees, small pinnacled and balustrades. The pinnacle tones are similar to sky so I was not surprised to find the programme struggling to select these easily. I painstakingly painted in the shapes within refine edge. Marching ants were in the correct place. However when I used the mask I found that even though I had noticed the red matte of refine edge was somewhat pale and painted in to be deep red, the mask was 50% or so transparent. The sky replacement obliterated much of the selected pinnacled. I tried using the pen tool to make selections (my preferred option in PS) and tested - no luck, still partially transparent and indeed when I used refine edge to add to the density of the mask by painting in the selection, it even began to bleed outside the pen selection areas. Anyone got a solution, please?
  14. I don't know if this helps the discussion but if I download full size jpeg from my 5d3, modify then export, they are always 72 dpi. On mac. It is daft not to have a dialogue box that explains this and enables a quick correction.... don't you agree?
  15. Just thought I should report a curious problem I have encountered in A.Photo when using the perspective tool to partially correct verticals when using a very wide lens. I use the perspective tool set to source and all seems well.... until on a couple of occasions I have switched back to the Develop persona to make small changes with the overlay feature. I use Edge Aware. The Bug is that on two occasions I have tried to paint a person only to find the edge aware red mask showing a vertical line - as if when correcting the verticals, the picture has not been fully rendered. I have attached a file in which I have shown the problem by cranking up the exposure on the affected part to highlight it... Regards to all
×