Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Heather17

Members
  • Posts

    7
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have years of experience in graphic design in the areas of marketing and advertising. Doing full illustrations like this isn't something I've done since art school, 20+ years ago. It is very satisfying.
  2. I was just reading topic started in December 2016 asking how to keep track of the last brush used when switching between tools. I skipped all the way to the end of the thread. The latest post to this topic requesting help or expressing frustration over the loss of the last brush used was February 2022. I here to say that as of July 27, 2022 this is still an issue. Given the number of people expressing frustration with this I am surprised that it doesn't appear to have been addressed. It is a very frustrating issue that is seriously slowing down and interrupting my work flow. I see a lot of people complaining that other companies and free programs keep track of the last brush used. I'm going to chime in to say that I've never experienced this going all the way back to Macromedia Freehand. As a non-programmer this seems like a simple thing to fix. As a designer highlighting the last brush used when I return to a tool makes my job much more easier. It stream lines workflow and improves efficiency. Is there any plan to address this? Thank you.
  3. This worked! Thank you!!!!! I purchased it directly from Serif several years ago. I think it was in fall 2019, or so. This is the first issue I've had with an update.
  4. Hi. I updated Designer, Photo, and Publisher yesterday afternoon. I tried to launch Design this morning and it won’t. The splash/welcome screen appears then it disappears. I’ve restarted my computer 4x and relaunched the update 3x. Each time I relaunch the update it asks to run a repair. I allow it. It seems to run but nothing appears to be changing. I’m out of ideas and at uninstall/reinstall from scratch. I thought I’d ask for suggestions be I do that. Photo and Publisher updated and appear to be running just fine. In fact, I used Photo for several hours yesterday after I installed the updates. I’m using a Windows PC.
  5. Good morning Dan! Well here's the good news, it's not an Affinity issue. 😃 I feel so stupid now. 😖 After spending a couple hours trouble shooting different things before I posted and just now I spent half an hour reading up on how to do a screen capture video for you and setting it all up I took a break to do something else. I switched to the calculator on my computer. It wouldn't work either. More trial and error and lo and behold, my number keypad has a glitch in it. Everything works fine if I use the numbers across the top of my keyboard. Sorry to have wasted your time. But at least I can now move ahead with my project. Thank you, Heather
  6. Two days ago I stopped being able to type exact values/measurements into any fields in Designer or Publisher. I haven't checked Photo yet. I been working on a complex illustration alternating between my iPad and my PC. The last time I moved it from my iPad I stopped being able to type exact points sizes for my lines and strokes on my PC. The document uses a line size 1.5 pt and I can't type in into the field. I can use the slider to change the width but it is a pain and not as precise. It REFUSES to go to 1.5 pts. the closest I can get to is 1.6 pts. I does this for all line widths. I thought it was a PC/MAC issue, but don't think that's the case. This morning the problem appeared on publisher on my PC. I am only running Publisher in a PC environment. I tried to adjust the margins in a new document and it won't let me. I can change the default bottom measurement from 1.5" to 1" but 1" is the only value it will accept. Once it is at 1" wont allow any other changes. The fields with a 1" default won't accept any new values to be entered. I haven't reinstalled any programs yet. I'm running version 1.9.2.1. I think that's the latest. Thank you!
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.