Jump to content
soapman

Failed to save document....!!! need a fix asap!

Recommended Posts

i have been working on this doc at work for a while now. its due. I cannot save the project. Save or save as does not work and i get this error. I need a fix asap.

I tried opening another save since i always create copies and publisher closed and i lost the work i did. I left adobe because of this exact reason.

 

Opened up document again, was able to save 2 times then the same error happened.

I opened up a old save, copied ALL the pages over and still get the error. this is becoming devastating.

 

Annotation 2019-10-10 115411.png

Share this post


Link to post
Share on other sites

So i copied all the pages over to a new document EXCEPT page 13 with a logo wall. I was able to save fine. Then i added page 13 with no logo wall and it saved fine. I added the logo wall and i was not able to save. same issue.

If i remove the logo wall from the main doc. i still cannot save.

Share this post


Link to post
Share on other sites

Are you by any chance saving to a Google File Stream folder? Google File Stream is known to cause file corruption, and the symptoms in Affinity match what you're reporting.

This post might be of interest to you:

 


-- Walt

Windows 10 Home, version 1909 (183623.476),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.3.641 and 1.8.4.650 Beta   / Affinity Designer 1.8.3.641 and 1.8.4.650 Beta  / Affinity Publisher 1.8.3.641 and 1.8.4.651 Beta.

Share this post


Link to post
Share on other sites

Can you upload the files here please especially the svg.

 

Are there any cloud services and or syncing utilities working on that folder or the folder where the svg is stored ?


Living the Dream since 1964 - about 25 years left

Share this post


Link to post
Share on other sites

hello, yes, uploading now

No cloud services but the SVGS were on a usb 3.1 external drive. I read online on another posts that that might have been the issue but after moving them over and re linking  them i still had the issue.

Share this post


Link to post
Share on other sites

It's saving fine for me there are a couple of missing png's though could you upload those as well please whitelogo, pattern and slice1, and microsoft


Living the Dream since 1964 - about 25 years left

Share this post


Link to post
Share on other sites

uploading now. sorry about that.

I mentioned earlier that when i was having troubles saveing. I created a new doc, and copy pasted each page over to the new doc and would save after every past. Everything worked fine until i pasted the svg logo wall on page 13. SO after i could not save after pasting the wall, i hit ctrl z, removing the logos and the save worked fine. Then once again copy pasting the logo from the original doc it would not let me save.

Also, after pasting the wall, and then clicking it and hitting delete i was not able to save.

Share this post


Link to post
Share on other sites

Could you try closing the app and then attempting to delete the files from %appdata%\Roaming\Affinity\Publisher 1.0\temp if they are any there


Living the Dream since 1964 - about 25 years left

Share this post


Link to post
Share on other sites

Hello, so trying it this morning without doing what was posted above and things seem to work. I dont really understand what happened since everything is exactly the same. I even closed the doc and reopened it and had the issue. Now i dont have the issue at all.

 

Share this post


Link to post
Share on other sites

I suspect that a file or temporary file gets a lock on it that stops file operations working as expected. I've seen it happen when the app crashes so restarting the computer can clear those locks. Attempting to delete the temp folder would reveal which file(s) is causing the problem.


Living the Dream since 1964 - about 25 years left

Share this post


Link to post
Share on other sites
6 hours ago, Pauls said:

I suspect that a file or temporary file gets a lock on it that stops file operations working as expected. I've seen it happen when the app crashes so restarting the computer can clear those locks. Attempting to delete the temp folder would reveal which file(s) is causing the problem.

Humm that would make sense considering after i delete it, it still gives me issues but before hand it acts normal. I will try that next time it happens.

 

4 hours ago, magicdesign__ said:

Can you select the logo wall (of many images) and convert to a single image - a work around, but would be a quick fix.

That's was my plan if all else failed.  Thanks though

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.