Jump to content

Recommended Posts

There still some bugs in masking in Windows Publisher photo persona. Not same problem it is release version. I try mask my friend in photo and background off but it is not working perfect and some pixels from background are still in photo. And this is 422 version of beta.

mask.jpg

Share this post


Link to post
Share on other sites

Yes I get the same thing when masking in Photo although not that bad. I end up cleaning it up with the eraser tool


Affinity Designer 1.7.3 & beta 1.8.0.526   Affinity Photo 1.7.3 beta  1.8.0.526 Affinity Publisher 1.7.3.481 beta  1.8.0.523

Windows 10 Pro 64-bit 1709

CPU Intel Core i7 4770 @ 3.40GHz Haswell 22nm Technology

RAM 32.0 GB Dual-Channel DDR3 @ 798 MHz (11-11-11-28)

Motherboard Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics Intel HD Graphics 4600 (Gigabyte)

yoda.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.