Jump to content
ericGa

Space after set to 12 pt by default?

Recommended Posts

Of cause it can. Just do it. and save it in a paragraph style and/or as Default.


macOS 10.12.6,  Macbook Pro 15" + Eizo 24"

Share this post


Link to post
Share on other sites

The default gives you a blank line between paragraphs.

As thomaso said, you can change it if you don't like it.


-- Walt

Windows 10 Home, version 1909 (183623.476),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.7.3.481 and 1.8.0.532 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.532 Beta  / Affinity Publisher 1.7.3.481 and 1.8.0.535 Beta

Share this post


Link to post
Share on other sites

In Indesign, you can edit the settings with no open document. Those settings become the default settings. In Publisher I can't edit Space after with no document open.

I want the default to be 0 pt for Space after for every document without changing the setting for each new document. How do I do that?

Share this post


Link to post
Share on other sites
1 hour ago, ericGa said:

In Indesign, you can edit the settings with no open document. Those settings become the default settings. In Publisher I can't edit Space after with no document open.

I want the default to be 0 pt for Space after for every document without changing the setting for each new document. How do I do that?

You would edit the Paragraph Style that you want to use, and save it. Or, possibly, you should edit Base, from which the various other pre-defined Paragraph styles inherit their settings. Then click the hamburger menu for the Text Styles panel, and use Save Styles as Default:

save-default-styles.png.33c97e03a9cd6a56b43533f03f4c20d5.png

After that your changes should apply to new documents that you create.

 


-- Walt

Windows 10 Home, version 1909 (183623.476),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.7.3.481 and 1.8.0.532 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.532 Beta  / Affinity Publisher 1.7.3.481 and 1.8.0.535 Beta

Share this post


Link to post
Share on other sites
23 hours ago, ericGa said:

In Indesign, you can edit the settings with no open document. Those settings become the default settings. In Publisher I can't edit Space after with no document open.

I want the default to be 0 pt for Space after for every document without changing the setting for each new document. How do I do that?

You can make the current format settings the default for new documents by using Edit > Defaults > Save. This will affect fill and stroke for shapes and lines, as well as text attributes. Or you can change the default text style definition as Walt suggests.

Share this post


Link to post
Share on other sites
1 hour ago, Dave Harris said:

Edit > Defaults > Save. This will affect fill and stroke for shapes and lines, as well as text attributes.

It appears to me we need to "Synchronize..." first to make "Save" working. Either via menu tool bar icon, or via Edit menu.

By the way: Besides text attributes (which you can save in paragraph or character style) the Defaults also save frame properties, for instance frame stroke or fill, vertical alignment, insets, columns etc.


macOS 10.12.6,  Macbook Pro 15" + Eizo 24"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.