Jump to content

Recommended Posts

I normally only use Separated mode in designer, but in my current project I decided to use non-separated.  I notice that many times when my cursor passes over the edge of the left panels it gets stuck in the shape it uses when allowing the panels to be resized (a vertical bar with a right facing arrow and a left facing arrow).  It doesn't happen every time but it is frequent.  Seems that the faster the cursor is moved the more frequent the issue.  I've never noticed this happen in separated mode.

 


iMac (27-inch, Late 2009) with macOS Sierra

Share this post


Link to post
Share on other sites

Hi Gear maker,

Thanks for letting us know. I've reproduced this and it seems to be related to the presence of the scrollbars.

I'll get it passed on to development.

Share this post


Link to post
Share on other sites

FWIW, I have seen this same 'stuck cursor' issue in both Affinity Photo & Affinity Designer in every version, including both retail & beta version. I never bothered reporting it because it is just a cosmetic defect -- even when the cursor has the wrong icon, it still functions correctly in the Studio panels.


Affinity Photo 1.6.7 & Affinity Designer 1.6.1; macOS High Sierra 10.13.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.6.11.85 & Affinity Designer 1.6..4.45 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iOS 12.1.1

Share this post


Link to post
Share on other sites

Yes, this has been happening to me for almost two years (when I first started using Affinity apps). It has been reported and acknowledged by Serif at least once, ages ago.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×