Jump to content
Rick G

Gradient tool broken in 1.7.0.243

Recommended Posts

If you add a gradient to a layer and try to adjust it from the tool bar, it fails. The slider will flash and slide until you let go of the mouse then it goes back to the previous setting

The color box will open but immediately shuts if you click on any of the controls

2019-03-01_15-34-36.jpg


Affinity Designer 1.7.1.404 & beta 1.7.2.464  Affinity Photo 1.7.1.404 beta  1.7.2.464 Affinity Publisher 1.7.0.422 beta  1.7.2.458

Windows 10 Pro 64-bit 1709

CPU Intel Core i7 4770 @ 3.40GHz Haswell 22nm Technology

RAM 32.0 GB Dual-Channel DDR3 @ 798 MHz (11-11-11-28)

Motherboard Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics Intel HD Graphics 4600 (Gigabyte)

yoda.png

Share this post


Link to post
Share on other sites

Close this as it is fixed in 251

You were posting 251 just as I was hitting the "submit" button :D


Affinity Designer 1.7.1.404 & beta 1.7.2.464  Affinity Photo 1.7.1.404 beta  1.7.2.464 Affinity Publisher 1.7.0.422 beta  1.7.2.458

Windows 10 Pro 64-bit 1709

CPU Intel Core i7 4770 @ 3.40GHz Haswell 22nm Technology

RAM 32.0 GB Dual-Channel DDR3 @ 798 MHz (11-11-11-28)

Motherboard Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics Intel HD Graphics 4600 (Gigabyte)

yoda.png

Share this post


Link to post
Share on other sites
On 3/1/2019 at 8:57 PM, Rick G said:

Close this as it is fixed in 251

You were posting 251 just as I was hitting the "submit" button :D

This is still misbehaving for me in 251... are you saying it is fixed for you?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×