Jump to content

Recommended Posts

Hi Errorl

It's something we've had a number of reports for but it's not something I'm able to replicate at all. Are there any file or anything that does this you could provide at all for me to try and look into the cause?

Thanks


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites
3 minutes ago, Errol said:

I created this file and tried it again. It seems to work well if there is only one text box in the file. When there are two the programs freezes on 'replace all'

Test file.afpub

Worked fine for me. What do you suggest as Find and Replace strings that fails for you?


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.2.464 Beta   / Affinity Designer 1.7.2.471 and 1.7.2.4464 Beta  / Affinity Publisher 1.7.2.471 and 1.7.2.458 Beta

Share this post


Link to post
Share on other sites
9 minutes ago, Errol said:

I tried to replace This with Now. I tried it again and it froze. Could it be my computer?

I'm not sure. Those strings worked fine for me.

Maybe Chris will find something.


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.2.464 Beta   / Affinity Designer 1.7.2.471 and 1.7.2.4464 Beta  / Affinity Publisher 1.7.2.471 and 1.7.2.458 Beta

Share this post


Link to post
Share on other sites
On 12/8/2018 at 2:38 PM, Errol said:

While the Replace button works well the Replace All button freezes the program. 

This reminds me of a conversation we had in late November. See the last post that states 'This issue is fixed in Apub. beta - 1.7.0.192'.

Are you, by any chance, on an older beta version?

d.


Affinity Designer 1.7.1.404 (beta 1.7.2.464)   |   Affinity Photo 1.7.1.404 (beta 1.7.2.464)   |   Affinity Publisher 1.7.1.404 (beta 1.7.2.458)
Affinity Designer for iPad 1.7.0.7   |   Affinity Photo for iPad 1.6.8.77

Windows 10 (1809) 64-bit - Core i7 - 16GB - Intel HD Graphics 4600 & NVIDIA GeForce GTX 960M
iPad pro 9.7" + Apple Pencil

Share this post


Link to post
Share on other sites
6 hours ago, Errol said:

The version I have is 1.7.0.192

Too bad, then something else must be going on. I tried with your Testfile.afpub and it does not crash, here.

d.


Affinity Designer 1.7.1.404 (beta 1.7.2.464)   |   Affinity Photo 1.7.1.404 (beta 1.7.2.464)   |   Affinity Publisher 1.7.1.404 (beta 1.7.2.458)
Affinity Designer for iPad 1.7.0.7   |   Affinity Photo for iPad 1.6.8.77

Windows 10 (1809) 64-bit - Core i7 - 16GB - Intel HD Graphics 4600 & NVIDIA GeForce GTX 960M
iPad pro 9.7" + Apple Pencil

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×