Jump to content
Tony4708

Tone Mapping Presets not available in Windows 10

Recommended Posts

Hi there, all,

 

Since the APhoto update from version 1.5 to version 1.6, (on Windows 10) some issues have arisen and some of them are resolved.
But the "Presets" in Tone Mapping Persona are no longer available.

In the folder %ProgramFiles%\Affinity\Affinity Photo\Resources\Affinity\Photo\1.0\User is "tone_map.propcol" in there indeed.
This with a date/time stamp from the last day I used this.
 
Also is in Tone Mapping Persona mode, than Vieuw > Studio the option "Presets" ticked. So the panel for Presets on the left of the screen is available, but no Presets in there.
 
And then I do'nt know anymore.
 
Any idee where I can download this presets, so I can import these?  

Or maybee better, can you export yours (i saw that's possible too) send it to me, so I can import it; if this is possible of course
 
Thanks so far.
Sincerely
Ton
Den Bosch
The Netherlands

Share this post


Link to post
Share on other sites

As an addition to the foregoing

 

"Do the following: press and hold ⌃(ctrl) while launching the app (from the apps folder or Launchpad), then tick de last box (Reset Tone Map Presets) from the dialog that will open (remove the ticks from the others three on top) and press the Clear button" 

is not the solution here.  

Share this post


Link to post
Share on other sites
13 minutes ago, Callum said:

Hi Ton,

 

I'm not sure why your presets aren't showing in the app the CTRL reset should have solved your issue. I have attached the presets to this post for you to download and re import.

 

Thanks

C

 

 

Presets.aftonemap

 

I can't find any *.aftonemap files in my installation, Callum: I seem to have only a 'tone_map.propcol' file (in both %ProgramFiles% and %AppData%). Am I looking in the wrong place?


Alfred online2long.gif
Affinity Designer 1.7.0.367 • Affinity Photo 1.7.0.367 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.7.0.135 • Affinity Designer for iPad 1.7.0.9 • iOS 12.3.1 (iPad Air 2)

Share this post


Link to post
Share on other sites
19 minutes ago, Alfred said:

 

I can't find any *.aftonemap files in my installation, Callum: I seem to have only a 'tone_map.propcol' file (in both %ProgramFiles% and %AppData%). Am I looking in the wrong place?

 

Hi Both of you, @Callum, and @Alfred,

 

Alfred,

thank you for calling in my previous post.

 

Callum, 

if Alfred can not find these files, I can not do that at all.

I'm a real beginner and do not know where to look for something.

I thought importing was a matter of reading a file in "Tone Map Persona"> Presets. As with Macros, the case is.
All default presets are gone.

 

 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Alfred said:

I can't find any *.aftonemap files in my installation, Callum: I seem to have only a 'tone_map.propcol' file (in both %ProgramFiles% and %AppData%). Am I looking in the wrong place?

I have no idea where the presets are stored in the Windows file system but Callum said, "I have attached the presets to this post for you to download and re import." So I assume you do not need to know where they are installed -- just import them via the Tone Mapping Persona > Presets panel's 'hamburger' menu & I am guessing they will be converted to the appropriate .propcol file format & stored as such.


Affinity Photo 1.7.0 & Affinity Designer 1.7.0; macOS High Sierra 10.13.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.7.0.135 & Affinity Designer 1.7.0.9 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iOS 12.3.1

Share this post


Link to post
Share on other sites
On 13-11-2017 at 4:32 PM, R C-R said:

I have no idea where the presets are stored in the Windows file system but Callum said, "I have attached the presets to this post for you to download and re import." So I assume you do not need to know where they are installed -- just import them via the Tone Mapping Persona > Presets panel's 'hamburger' menu & I am guessing they will be converted to the appropriate .propcol file format & stored as such.

 

Hello @R C-R, @Callumand all of you,

 

This was the solution indeed. 

This was indeed the solution
Thank you all for your work and patience with me.
Best Regards

Ton

The Netherlands

 

 

Share this post


Link to post
Share on other sites

Hi there,

I got the same problem...

 

reset (<ctrl> while launching photo) won't work.

import of attached file leads to crash (sent to serif)

import of presets generated with the same version an another pc leads to a crash as well (dump is sent as well)

 

any suggestions?

 

RolfBe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×