Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Exporting to Photo Library only saves duplicates of previous exported work


Recommended Posts

Ok, this is a major bug.

Have seen posts on this, but those are from March 27ish….and it’s now April 18th.

iPad Pro, 12.9”  v. 3, 256G storage with only 115G used.

After working on some images, I went to export as a PNG file….everything worked fine, image saved as png file using ‘Share’ option as always  (and have done for quick exports for years) into the Photos Library.

Work on 4-5 separate images, exporting using the ‘Share’ option as before after each.

Check the Photo Library…. 5 images of the very first one image exported- not each separate image exported, but 5 of the first initial image exported at the start. 

I’ve performed a Hard Reset of iPad, to clear cache, restarted the App but same results.

Worked fine up until now. Now….if I want duplicates of something I worked on after the first initial export, great.

Other than that is extremely problematic…as I have to close and restart the App each time working on an image, then test if it exported correctly.

Help!

Link to comment
Share on other sites

55 minutes ago, StudioJason said:

Ok, this is a major bug.

Have seen posts on this, but those are from March 27ish….and it’s now April 18th.

iPad Pro, 12.9”  v. 3, 256G storage with only 115G used.

After working on some images, I went to export as a PNG file….everything worked fine, image saved as png file using ‘Share’ option as always  (and have done for quick exports for years) into the Photos Library.

Work on 4-5 separate images, exporting using the ‘Share’ option as before after each.

Check the Photo Library…. 5 images of the very first one image exported- not each separate image exported, but 5 of the first initial image exported at the start. 

I’ve performed a Hard Reset of iPad, to clear cache, restarted the App but same results.

Worked fine up until now. Now….if I want duplicates of something I worked on after the first initial export, great.

Other than that is extremely problematic…as I have to close and restart the App each time working on an image, then test if it exported correctly.

Help!

Already logged, and yes still a problem

 

Affinity Suite costs less than a single night on the toon, few beers and curry, just let that sink in.

Affinity Photo, Designer, Publisher 1.10 and 2.0 on macOS Ventura beta on M1 Mac Mini 16GB 1TB
Affinity Photo, Designer, Publisher 1.10 and 2.0 on Windows 10 Pro.
Affinity Photo, Designer, Publisher 2.0 on M1 iPad Pro 11” on iPadOS 16. beta.
 

https://www.facebook.com/groups/AffinityForiPad

https://www.facebook.com/groups/AffinityPhoto/

 

Link to comment
Share on other sites

  • 2 months later...

Still having the same problem.  I've spent the morning working on some images.  In order to export each individual one I have to close Affinity Photo and reopen it.  If I don't do that the app only exports the first image and then continues to export that same image regardless of which other image I open.  So, If I am working on 'A' and export it to my photo library that works fine.  I then open 'B' and export that image but all I have is a copy of 'A'.  Presumably this issue still hasn't been resolved.

Link to comment
Share on other sites

  • 1 month later...

In my tests of iPadOS 16 public beta on my M1 iPad Pro, the problem appears to have been fixed in both Photo and Designer, so maybe an obscure OS bug affecting some devices rather than a Serif bug.

Affinity Suite costs less than a single night on the toon, few beers and curry, just let that sink in.

Affinity Photo, Designer, Publisher 1.10 and 2.0 on macOS Ventura beta on M1 Mac Mini 16GB 1TB
Affinity Photo, Designer, Publisher 1.10 and 2.0 on Windows 10 Pro.
Affinity Photo, Designer, Publisher 2.0 on M1 iPad Pro 11” on iPadOS 16. beta.
 

https://www.facebook.com/groups/AffinityForiPad

https://www.facebook.com/groups/AffinityPhoto/

 

Link to comment
Share on other sites

  • Moderators
16 hours ago, Paul Mudditt said:

In my tests of iPadOS 16 public beta on my M1 iPad Pro, the problem appears to have been fixed in both Photo and Designer, so maybe an obscure OS bug affecting some devices rather than a Serif bug.

Thanks for letting me know. We've tested this in Tech also and you're correct - will pass the information to our QA team to double check. Thanks again.

Link to comment
Share on other sites

  • 3 months later...
  • Moderators

 IMPORTANT UPDATE for anyone still using V1 Affinity applications on iOS 15 - 

Versions 1.10.6 of the Affinity suite have been released, which we believe fixes this export issue.

Please see the below link for information on how to access these updates:

 

Patrick Connor
Serif Europe Ltd

"There is nothing noble in being superior to your fellow man. True nobility lies in being superior to your previous self."  W. L. Sheldon

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.