Jump to content

Recommended Posts

Hello,

I am facing a peculiar issue. I have two windows laptops on which Affinity photo is installed. But only on one of them I get this error when exporting an image after finishing the edit -

Annotation 2020-12-16 194903.png

If I turn the embed metadata option off, then it works. However, on the other laptop there is no such issue. I tried uninstalling and reinstalling affinity photo on the machine, but the issue persists.

Incidentally, the machine with this issue is the faster of the two. How can I resolve this?

Thanks in advance.

Edited by gurunath1710@gmail.com

Share this post


Link to post
Share on other sites

Affinity Store: Affinity Suite (ADe, APh, APu) 1.8.5.703.
Windows 10 Pro, Version 20H2, Build 19042.610.
Dell Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.
Dell OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080.
Intel NUC5PGYH, Pentium N3700 2.40 GHz, 8 GB, Intel HD Graphics, EIZO EV2456 1920 x 1200.

Share this post


Link to post
Share on other sites
Quote

Thanks a lot for the reply. The first thread there is exactly what my problem is, but it doesn't seem to have been resolved. Also, moderators have recommended there to start a new thread, so probably it's best that I started this one.

Share this post


Link to post
Share on other sites
33 minutes ago, stokerg said:

Hi @gurunath,

Do you get this same error if you try exporting to a different location, like the Desktop?

Yes, no matter where I choose to export, it gives the same error. The only way around is to uncheck  the embed metadata box, but then I lose the exif.

Share this post


Link to post
Share on other sites

If not confidential you could post the original file here and tell us what edits you made.


------
Windows 10 | i5-8500 CPU | Intel UHD 630 Graphics | 8 GB RAM | Latest Retail and Beta versions of complete Affinity range installed

Share this post


Link to post
Share on other sites
40 minutes ago, gurunath said:

The only way around is to uncheck  the embed metadata box, but then I lose the exif.

There was an issue like this a while back but it was resolved via an update.  So it must be something else.  As @Joachim_L has suggest, could you attach one of your images or if its private, feel free to upload it to our Dropbox here :)   

Also could you see if you have the same issue in the beta from here, which might help point to a possible permissions issue (i'm thinking out loud here, so could be wrong on that)

Share this post


Link to post
Share on other sites
5 hours ago, gurunath said:

I will try the beta version and see.

I downloaded the beta, and tried exporting one image that had issue with the regular version. Guess what, something weird is happening in the beta - when I actually click export after making required changes in the export dialog box (viz. pixels, quality etc), the application goes and saves the file as affinity photo file.

Here's the exported file, if it's of any use. The file size etc. is that of a jpeg, but the extension is .afphoto, and I can't channge it in the save as dialog box.

_GSP0651a.afphoto

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.