Jump to content

Recommended Posts

Hi all,

The attached file shows a recurring problem, which is:

I was tracing over an image and so set the opacity low so that I could see what I was tracing over. When I had finished, I removed the opacity on the slider so that it was 100%, but nothing happened, the opacity remained.

Copying and pasting to the same and a new document did not work, neither did opening it on another machine - both Windows and Mac.

There is no gradient or transparency set, all opacity sliders are set to 100% and no matter what colour I select, going from transparent to deepest black, the opacity remains.

The only solution was to retrace at 100%, which I did.

Any ideas?

Opacity.afdesign


iMac: iMac (Retina 4K, 21.5-inch, 2017)  -   3.4 GHz Intel Core i5   -   8 GB 2400 MHz DDR4  -  Radeon Pro 560 4096 MB 

Windows: Nvidia GTX 960m 4k UHD 2gb ram video (Windows 10 Pro) -  Laptop screen (resolution 3840x2160 magnified 300%)

2nd Monitor: Phillips 226E9Q HD 1920 x 1080 (125%)

Share this post


Link to post
Share on other sites

Martigny, likewise I do the same for tracing a lot of items and have never run into this.  I don't see any cause for this in the drawing but I do see the transparency issue.  I tried creating other shapes in your drawing using the same technique and they came out fine.  I also found that doing a Paste Style from one of these layers caused the new layer to have the same issue.  I did find that doing a Paste Style from a non-affected layer to the affected layer fixed the issue.  Easier than redrawing maybe.  Sorry maybe someone else will have better luck.


iMac (27-inch, Late 2009) with macOS Sierra

Share this post


Link to post
Share on other sites
21 minutes ago, Joachim_L said:

Make Panel Layer Effects visible, click on the element(s) and change Fill Opacity back to 100%.

Thank you Joachim ... not sure how that happened or while the opacity can be set from the effects panel. All sorted now though.


iMac: iMac (Retina 4K, 21.5-inch, 2017)  -   3.4 GHz Intel Core i5   -   8 GB 2400 MHz DDR4  -  Radeon Pro 560 4096 MB 

Windows: Nvidia GTX 960m 4k UHD 2gb ram video (Windows 10 Pro) -  Laptop screen (resolution 3840x2160 magnified 300%)

2nd Monitor: Phillips 226E9Q HD 1920 x 1080 (125%)

Share this post


Link to post
Share on other sites
20 minutes ago, Gear maker said:

Martigny, likewise I do the same for tracing a lot of items and have never run into this.  I don't see any cause for this in the drawing but I do see the transparency issue.  I tried creating other shapes in your drawing using the same technique and they came out fine.  I also found that doing a Paste Style from one of these layers caused the new layer to have the same issue.  I did find that doing a Paste Style from a non-affected layer to the affected layer fixed the issue.  Easier than redrawing maybe.  Sorry maybe someone else will have better luck.

Thanks for looking at the problem Gear maker - and for your reply.


iMac: iMac (Retina 4K, 21.5-inch, 2017)  -   3.4 GHz Intel Core i5   -   8 GB 2400 MHz DDR4  -  Radeon Pro 560 4096 MB 

Windows: Nvidia GTX 960m 4k UHD 2gb ram video (Windows 10 Pro) -  Laptop screen (resolution 3840x2160 magnified 300%)

2nd Monitor: Phillips 226E9Q HD 1920 x 1080 (125%)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.