Jump to content
Sign in to follow this  
Murfee

Slight Delay in typing

Recommended Posts

Sorry...I feel awful for all this moaning after all your hard work :(

I experienced a slow down when typing in a document that had a few images in it in version 502, this was fixed and working fine in 518, it's back but slightly worse in version 523. It is not excessive but it is taking a couple of seconds for words to appear. I tested with the same file in all 3 versions. MBP touchbar on Sierra.

Share this post


Link to post
Share on other sites

It's hardly moaning, we appreciate the reports when we release new betas.

We will probably need to see this file and see what we can reproduce between the different builds, can you upload it here

Thanks

Share this post


Link to post
Share on other sites
18 minutes ago, Jon P said:

It's hardly moaning, we appreciate the reports when we release new betas.

We will probably need to see this file and see what we can reproduce between the different builds, can you upload it here

Thanks

Hi Jon, uploaded now. It is just a file I use to add info on how to do stuff in the Affinity range. It has a bit of all sorts in it. I hope you don't need the linked files...they would take forever to upload :(

Share this post


Link to post
Share on other sites

It might help - you can embed all of them to save some time but you will have to upload a much larger file.

I'll ask a colleague to look at this, but if you find time to upload the file with everything embedded it might help

Share this post


Link to post
Share on other sites
1 minute ago, Jon P said:

It might help - you can embed all of them to save some time but you will have to upload a much larger file.

I'll ask a colleague to look at this, but if you find time to upload the file with everything embedded it might help

OK.... but our internet upload speeds are painfully slow :4_joy:

I don't think that the images are the problem as no changes were made to the file between version 502 and 518. The only changes made are the overflowing text boxes that the Preflight showed up today.

Share this post


Link to post
Share on other sites

Some changes are coming in this area, in the next beta I would appreciate if you could try this and let me know if it is any better, I'll try nudge this when that beta is out

Share this post


Link to post
Share on other sites

I've not noticed any sluggishness in typing myself, but I have noticed a little sluggishness in selecting text (and not just in 1.8 beta). I notice especially that I have have a harder time selecting a single character than I am used to from InDesign. But it is not every click that does this. I'm not sure it is related to the issue in this thread, but perhaps.

Share this post


Link to post
Share on other sites
On 2/10/2020 at 10:04 AM, Jon P said:

@Murfee There have been some speed ups in 542 for certain cases, and another fix is coming from what I can see

Hi Jon, the situation is still the same in 556, hopefully the fix will be in the next one 😀

Share this post


Link to post
Share on other sites

Hi @Murfee,

It was in this one, the test files I have in the report were all performing better. Are you still getting slow entry in the file you uploaded above? Is it on any particular page?

Share this post


Link to post
Share on other sites
Just now, Jon P said:

Hi @Murfee,

It was in this one, the test files I have in the report were all performing better. Are you still getting slow entry in the file you uploaded above? Is it on any particular page?

Yes I was testing it earlier, tried a few different pages and it’s not any particular page. I had a couple of crashes from the jump to page issue, this made things far worse, I was getting the beachball & the top menu edit button was going blue. I rebooted the Mac and tried again, still slow, but far better than before the reboot. It is almost as if it is waiting for me to type the word first then it catches up with the cursor. 

I am having a bit of a hard time with this round of betas, the TOC number issue has hade me tearing my hair out. 😀

Share this post


Link to post
Share on other sites

Unfortunately even on 10.12 I can't reproduce slow text entry. The fact that it got better after you rebooted the mac suggests something may have been running that was no longer running after reboot that helped speed things up? What mac specs do you have?

Share this post


Link to post
Share on other sites
9 minutes ago, Jon P said:

Unfortunately even on 10.12 I can't reproduce slow text entry. The fact that it got better after you rebooted the mac suggests something may have been running that was no longer running after reboot that helped speed things up? What mac specs do you have?

It’s a touch bar MBP 2016, I think it’s a high spec, can’t check at the moment. The slow typing speed has only started with the 1.8 betas, 1.7.3 is fine...in fact it is very speedy in comparison.

After the reboot it was the slow speed that has been going on since the 1.8 betas started, it was only really really slow after the crashes. I usually only run the Affinity Apps & Safari at the same time.

Share this post


Link to post
Share on other sites

Just throwing this out there: would any of the performance settings (OpenGL vs Metal, for example) make a difference? There may be a particular setting on Murfee's 1.8.0 beta that may be set differently in his 1.7.3 install, or differently for Jon's computer, where the issue manifests on certain hardware only in certain circumstances.

Share this post


Link to post
Share on other sites
1 hour ago, garrettm30 said:

Just throwing this out there: would any of the performance settings (OpenGL vs Metal, for example) make a difference? There may be a particular setting on Murfee's 1.8.0 beta that may be set differently in his 1.7.3 install, or differently for Jon's computer, where the issue manifests on certain hardware only in certain circumstances.

Hi garrettm30

Thanks for the tip...I have already tried changing everything. I also changed the gradient dithering as there are a few gradients in the document, no difference. The settings are the same as in 1.7.3. 

Most documents are OK its just that some of mine can get a bit heavy with links, images, gradients etc...that is when the typing is slow. It's not critical just annoying and typos are very common 😀

Share this post


Link to post
Share on other sites

If you get chance can you still let me know the specs of your MBP, I have one but your document is fine on it, and I've booted into 10.12 and also not had any luck

Share this post


Link to post
Share on other sites
On 2/17/2020 at 9:55 AM, Jon P said:

If you get chance can you still let me know the specs of your MBP, I have one but your document is fine on it, and I've booted into 10.12 and also not had any luck

Hi Jon, It was the first version with the touchbar the Graphics are not as high spec as I thought, but the strange thing is that the same file is fine in 1.7.3.

 

Mac Specs.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.