Jump to content

Search the Community

Showing results for tags 'denoise'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 15 results

  1. Hallo, On batch processing that includes denoise Affinity Photo crashes fro me. Mac OS X. Batch processing works, but when I include denoise it consistently crashes. I tried with and without Metal. I tried different input and output formats. I tried with and without parallel processing. I tried single and multiple files. Keeps crashing on denoise...
  2. Hi. Trying out the two methods of denoise filter with the same settings, I get a very different look from each method - much smoother using the destructive filter. Is this supposed to happen this way? Same result on 1.7.0.367 and beta 1.404. Thanks, Nigel.
  3. Hello! I'm an interior designer and I make renders using V-Ray Next. My problem is that my renders look kind of "glossy" and "wet" compared to renders made by 3D artists which look "dry" and clean. Is it something that can be achieved in post production only? Where should I look for the solution? Denoise? Sharpening? Any advice is greatly appreciated! /1st image is my render, the 2nd one is the look what I would like to achieve./
  4. I am running Affinity Photo 1.6.1.93 on Win 7 Pro 64 bit. A photo scan with prominent paper texture stipples - circular bumps - throughout in regular arrays, failed to generate an FFT spectrum after running FFT Denoise. Procedure: I tried full photo, then later a smaller all white area. I selected FFT Denoise > Spectrum panel > Apply > FFT Denoise appeared to run > result: nothing, all black, no FFT spectrum generated. What am I doing wrong?
  5. Applying a live Denoise Filter to jpg images is causing a hard crash exit. Affinity Photo 1.5.2 (app store) MacOS 10.12.5 2013 Mac Pro Started out only happening 1/10, but is now becoming more frequent. will look at deleting out pref. files and application caches and test. thank you, Mars
  6. my exported photo looks very different from the picture I seen in Affinity Photo. I have photo of heavy snowing, and I want to emphise large snow flakes, with denoise. The photo looks fine on Affinity screen but when I export it to jpeg (fiff, png) denoise filter has disappeared completely. How to make exported jpeg look like the original on Affinity screen?
  7. Here's an example of something I just did to balance that tricky situation of a noisy picture where you want to remove noise but preserve detail. Here's the original image: ...and here's what happens when you try to denoise it (up to 450% extreme) .. note the loss of detail. So... 1. Start with Filter/Frequency separation. Allow a fair amount of noise into HF side. (Note this is the only destructive action, so be prepared to return to re-do this as needed). 2. Turn off HF layer so you can see the LF layer alone. This still has noise. 3. Add Gaussian Blur to LF layer to further reduce noise. I used 2px. 4. Show HF layer, turning off LF 5. Add Denoise to HF layer. Click 'Extreme' and increase luminance denoise until noise is much reduced. I used 109%. 6. Add High Pass filter to HF layer. I used 100px and Blend Mode of Linear Light. 7. Re-enable LF layer to see final effect. There may be even better ways to do this. Any suggestions?
  8. I need some help as a beginner here. The denoise feature was working on my macbook pro, and then all of a sudden it wasn't. Not matter if I unlock all layers or merge, ZERO denoise is shown no matter which 'view' or degree of denoise I choose. Why was it working before, and now it isn't?! Please help!
  9. The live denoise filter does not denoise areas with high contrast. See attached file (especially noticable around the red feet as well as the base the gull is standing on). DSC_2499.afphoto
  10. Hi, when I try to combine 3 raw files to a hdr with activated option "reduce noise", AP crashes. When I do the same with option "reduce noise" turned off, it works. But then I get a horribly noisy picture (high iso, long exposure). The crash happens during this step ("Remove noise"). My system: Win 10 Pro, Core i7 (4 Cores), 16 GB RAM.
  11. Hi Everytime I try to use the denoise function on Affinity photo on my Mac pro it crashes, Is this a known problem and how to I stop it happening please. B
  12. Hey guys, I just noticed a strange behavior when using the denoise filter (found in Filters → Noise → Denoise) In my case, I was working with an image which has dimensions of 3264x2448: When using the Denoiser and dialing in quite extreme values for the luminance parameter, the in-app-preview shows me the desired effect, but as soon as I hit "apply", Affinity Photo takes time to render the effect, and after calculating, the result is very different to what the preview showed me. In all of the experienced cases, the final effect is much weaker than the preview showed me. If you have problems to reproduce this behavior, please let me know. I can then provide the image and the steps that make the problem clearly visible. Best regards, Rorando
  13. Hello! I'm using the affinity 10 day trial and it was going great until now. I first tried using the luminance in the RAW editor of my NEF file to get rid of the noise and it looked great, but after I clicked "develop" it went back to being really noisey and even worse than when I started. I then tried just using the Denoise filter. It looked awesome as I was choosing the denoise setting, but when I clicked apply, again, it went back to being very noisey. I'm not sure what the problem is.
  14. Hi guys, since I got Photo I wonder how to use the FFT Denoise filter the way it’s supposed to be used. I never heard of it before and I can’t find a explanation for dummies or a tutorial for it. Someone – please enlighten me! :D Have a nice weekend Dennis
  15. Hey there, I don’t know if this is a bug or if this is just how it works or if it’s because of the resolution. I’ve added denoise live filter on top of a photo and cranked it up all the way. Now what happens is, that I get this shine or blurry, transparent and even artifact-like edge around the picture. I know it sometimes these white, shiny edges can be corrected by checking the transparency box, but the denoise filter doesn’t offer that option, at least for me. Here’s the file, so you can see if you get the same results as me. Blurry edge.afphoto Greetings Dennis
×