Jump to content

Search the Community

Showing results for tags 'sRGB'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 13 results

  1. Hi all, (Digression: A quick "thank you" to all who replied to my first post - sorry I am so tardy but I shall reply soon. Appreciated.) (Apology: I have searched for colour spaces but not found this - apologies if this is a duplicate question.) Situation: I have just started using Affinity by importing seven similar tripod-shot rural photographs, each 1/3rd of a stop separated, for the purpose of bracketing and / or HDR. All were shot using Adobe RGB Colour Space. However, I notice that Affinity seems to be operating in sRGB. Questions: (i) How can I avoid Affinity converting
  2. Hi, see attached the color difference of the file in the program and exported as jpg with JPEG high quality settings. Also see the second attachement for my colors settings, they are in german but I think you find the values. Thanks for any help in advance!
  3. Please someone help! Did anybody have the same issue as this:
  4. GEAR: Affinity Photo for iPad 1.6.12.86 on an iPad Pro 9.7” ISSUE: My default RGB Profile is Adobe RGB for working with raw images. When I choose "Export” and then change the ICC Profile to “sRGB” the resulting JPEG remains with the Adobe RGB profile. Is there something simple I’m missing on the iPad version to ensure exported images are given the proper ICC profile? (Note: I'm a long-time user of Affinity products, so asking this question is a bit embarrassing, but I think I’ve been looking at this problem for too long after processing a large batch of images that all ended u
  5. I looked in the forums and google but i couldn't really find a solid answer. Im working on an album cover and normally for all my work (regardless of if i plan to print or not i) just set it to "print" when i open a new document. I may have fiddled a bit with the profiles in the past but i cant remember what the default is. does it make any difference?
  6. Hi, My Affinity-edited photos as seen on others' devices & a calibrated projector have come out EXTREMELY over exposed. They look fine on my monitor. I have calibrated the monitor. Someone noticed the 'profile' dropdown in the Develop persona is set my default to Adobe RGB. I was told that this should always be sRGB. I can't find a way to update the default to one of the sRGB settings permanently. I have been doing my RAW conversion in Cannon's DPP as 1) RAW files don't have thumbnails & look terrible (under exposed & under saturated) in Affinity as my camera (Canon 77D)
  7. Hello, i'm just trying out Affinity Photo and like it very much so far. But i encountered a strange problem for which i don't have an explanation. Here is what i did: 1. In Capture One 11 i chose "Edit with" for one of my Sony Raw files (ARW). In the popup i chose Format: PSD 16bit, ICC Profile: AdobeRGB(1998) Open with: Affinity Photo 2. On click Capture One creates an psd file and the picture opens in Affinity Photo 1.6.5.135. But the colors look different as in CaptureOne. Actually the colors look a lot like when i export the same picture as sRGB jpeg and open it e.g. in xnv
  8. Each time I open Affinity Photo the color space has been reset from sRGB to sRGB_IEC61966-2.1.
  9. Version: 1.5.1.54 After seeing your tutorial on working in ProPhoto and exporting to sRGB (https://www.youtube.com/watch?v=3dGJsQiQsYs) I set up AP to work like this; documents are converted to ProPhoto on opening and my export profile is set to sRGB as per the video. However, this is producing incorrect results. It seems that the output profile is being applied BEFORE the layers are merged leading to different colours. From the video I expected it to be applied AFTER, i.e. as if you'd first done a "Merge Visible" then converted the profile to sRGB. To reproduce: Open an image i
  10. Hi there, I usually solely work with sRGB IEC61966-2.1 but unfortunately the exports looked like crap, so I tried every installed ICC profile and realised that the profile that the exported picture looks alike is the Samsung Natural Color Pro. I thus checked all the settings, converted the ICC to sRGB again, set it manually in the exporter but it still didnt work - it kept exporting with the Samsung profile. In the end the only solution I could find was to convert to the Samsung profile and, additionally, set it manually in the exporter instead of using document profile. This does not
  11. AP Beta 1.5.0.43 still bad reads the color profiles in Nikon's JPG files. The picture was taken in Adobe RGB color space - AP indicates sRGB. I have to manually assign the correct profile. Sorry for my English :)
  12. Hi, I need a precise gradient in 32-bit mode, to go from left to right. (I use it as a texture in a game - the values control some math functions over time.) The "Noise" value is set to 0 (or so I guess, because there is no numerical input). Yet still there is a visible dither. I use version 1.5.0.35. Win 7 64-bit, NVidia GTX 760, newest drivers. Oskar gradient.afphoto
  13. I wasn't able to find an answer, so I have to ask for help with Affinity Designer. 1) I have a new document for Web, with color format RGB/8 and color profile sRGB IEC61966-2.1. 2) I create rectangle and in Color (or Swatch) pane I choose this color: RGB(73,130,23). 3) When I use Apple Digital Color Meter (showing native values) and point on color "in document window", it says RGB(73,130,23). 4) But when I point Digital Meter on any toolbar element with this color (Swatch, preview, recent colors), it says RGB(66,130,45). 5) And what's worse - when I export to PNG, DCM st
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.