Jump to content

jan.vince

Members
  • Content count

    4
  • Joined

  • Last visited

About jan.vince

  • Rank
    Newbie
  • Birthday 02/17/1979

Contact Methods

  • Website URL
    http://www.vince.cz

Profile Information

  • Gender
    Male
  • Location
    Czech Republic
  • Interests
    WEB/GRAPHIC/DESIGN
  1. jan.vince

    Designer 1.5 Assets

    Thanks a lot !
  2. jan.vince

    Designer 1.5 Assets

    And is there any way how to manually delete created assets off the AD app? I am just curious ...
  3. jan.vince

    Designer 1.5 Assets

    Hi, I have created new Assets's category and added one shape with a mask - that worked, but now anytime I try to open Assets panel, AD crashes :( When I remove the app and reinstall from App Store, I can go to Assets panel (as default IOS10 category is shown), but as soon as I switch to my category, AD crashes. Is there any way I can delete my category in filesystem to get AD back to life? AD 1.5.1, macOs Sierra EDIT: This is probably fixed in 1.5.2 Beta - there is no such problem with Assets panel! Thanks! Jan
  4. I wasn't able to find an answer, so I have to ask for help with Affinity Designer. 1) I have a new document for Web, with color format RGB/8 and color profile sRGB IEC61966-2.1. 2) I create rectangle and in Color (or Swatch) pane I choose this color: RGB(73,130,23). 3) When I use Apple Digital Color Meter (showing native values) and point on color "in document window", it says RGB(73,130,23). 4) But when I point Digital Meter on any toolbar element with this color (Swatch, preview, recent colors), it says RGB(66,130,45). 5) And what's worse - when I export to PNG, DCM still says RGB(66,130,45). And as far as I tested, any other software identify this color as RGB(66,130,45). What am I doing wrong ? Thanks for any suggestion. I have just tried AD Beta 1.1.2.23308 and this is fixed !
×