Jump to content

Champat

Members
  • Content Count

    17
  • Joined

  • Last visited

About Champat

  • Rank
    Newbie

Profile Information

  • Location
    France
  1. As "Aggir" suggested it, I clicked on the upper right corner to reduce or maximize the window and the darkness went away without any other manipulation !
  2. I have been struggling for days trying to create exported LUTs which did not seem to fit... Now I realise that if "levels" adjustments are used (among others) on a picture and that I export a LUT, the corrections on the color channels wont be taken into account in the LUT, only the adjustments on the "master" channel will. Don't trust exported LUTs with adjustments made on the color channels of the "level" adjustement. The only way to get a correct LUT (in this case) is to generate a LUT with the exported adjusted image and the original. NB : all channels on the "curves" adjustments are "ok" for LUT export (in RVB only). Did someone else have ever noticed this bug ? (I did not find any topic about this specific problem) I am working on the french version (1.8.3.641) with Windows 10.
  3. If I try to use the "Circular Halftone" filter on a 2048 x 1420 image... it will crash Affinity Photo !!! It crashes on any picture at this size, even a flat grey page (on the whole picture or just a selection on it). If you change dimensions by only one pixel it doesn't crash anymore. Otherwise it works correctly on any other kind of picture not that size. I am on Windows 10 and I wondered if it happened to other Affinity Photo users ?
  4. Checking out what's new in Affinity Photo 1.8 , I realized that none of the "Distorsions-macros" from the free macro pack (Halftoner - Lake Surface - Swirls) are working (I am on Windows 10). NB : all my distorsion filters from de Filter menu are working well. "Image Styles" and "Light Leaks" macros are working allright. Does someone else have this bug ?
  5. Checking out what's new in Affinity Photo 1.8 , I realized that none of the "Distorsions-macros" from the free macro pack (Halftoner - Lake Surface - Swirls) are working (I am on Windows 10). NB : all my distorsion filters from de Filter menu are working well. "Image Styles" and "Light Leaks" macros are working allright. Does someone else have this bug ?
  6. When I fly with the mouse above the little colour squares in the Sample window, It always indicates the same value in all the squares (it does not happen on the english version; I checked) >> N 95 in the gray scale and T:0 S:90 S:50 in the colour window. ------------------------------------ Il y a une anomalie d'affichage dans la fenêtre des échantillons de Publisher 1.7.2.471. Quand on survole les carrés de couleurs (niveaux de gris ou couleur) on a toujours la même indication : N 95 pour les gris et T:0 S:90 S:50 pour la couleur. Ce défaut n'est pas sur la version anglaise .
  7. It works great (of course...). I could not find this in the "Publisher Help > Text wrapping-chapter" and had not yet discovered this refinement in "Text frame panel". Thank you very much for your quick answer.
  8. Text seems to be wrapped even if it is moved in front of a wrapping block or image. In my examples you see that the "Title..." text (placed in front of the page) is pushed away by the wrapped block (circle) and that I would have to rasterize it (so no more a vector shape) to keep it in front (above) without alterations. NB : I am working with Windows 10
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.