Jump to content

imacken

Members
  • Content count

    192
  • Joined

  • Last visited

About imacken

  • Rank
    Advanced Member

Recent Profile Visitors

467 profile views
  1. Thanks Mike. That's interesting, as I have been looking into this, and there was something wrong with the Photo export of the png of the logo. It seems that a white background was present even though I selected no background. Anyway, I copied the green stuff from the logo in to a new document, exported as png without background again, and now if I import that into the menu doc, everything works OK! So, it's very interesting that the beta prints it ok.
  2. Maybe, but there are several image layers in that file and they don't seem to cause a problem.
  3. Thanks for that. Rasterizing the 'Watermill logo green' object works, but I don't really understand why. I've done this kind of thing many times over the years, and not come across this issue.
  4. Exporting this file to pdf 'for Print' is fine, but it is corrupted if I use X-1a. Any ideas? I'm using windows version 1.6.5.123. Watermill vegan menu.afdesign
  5. imacken

    Square icon?

    Hmm... ok, thanks. I'm running 1.6 Photo and Designer. Seems like a backward step to me. Very inconsistent with all other icons on my taskbar.
  6. I'm sure this has been dealt with, but why is the Publisher desktop icon square, when Photo and Designer are not? Looks weird on the taskbar.
  7. Thanks for that. Just tried and yes, it does seem to work.
  8. It says quite clearly: 'Our customer service team will be happy to help with any questions or problems relating to orders, payments or your account.To contact our Customer Service Team online, please submit a ticket using this form on our support portal and Affinity customers can email affinity@serif.com. We will aim to get back to you within 1 working day.' It also says quite clearly: 'if you have a technical question or problem in using our software, or indeed if you just want some advice, our support is provided online. For all Affinity apps, please post your question right here on the Affinity Forums.'
  9. Thanks, but that just says to use these forums for technical support. Email and phone for orders etc. only.
  10. I understand that, but I'm not a getting response here. Is there a direct email to contact support?
  11. Can anyone tell me how to raise a support ticket? Clicking on support in-app just brings me here. Is there an email address?
  12. So, no-one can help here. I guess I'll raise a support ticket.
  13. Thanks for that. The basics of my system are : Intel i7 8700 4.8GHz · EVGA GTX 1080 Ti SC2 · ASUS ROG STRIX Z370-F · Acer 32" XB321HK · Samsung 970 500Gb M.2 NVMe · Samsung 850 Evo 500Gb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 10. I have tried various things in Prefs>Performance, but no luck. Attached settings. Any suggestions?
  14. In Windows version 1.6.5.123 of Designer, I am getting bad screen tearing when moving around certain objects like large images. Any obvious solution to this?
  15. Thanks Sean, that seems to have fixed the problem. Thanks a lot!
×