Jump to content
Panana

High pass live filter issues

Recommended Posts

Hi. I am using the 1.7.2.146 beta photo version. On ipad pro latest upate. When using the high pass filter you can’t see the fulle effect of the filter unless you merge it down and the it is not non-destructive anymore and it is also difficult to do any selective sharpening with the layer mask because you cant see the full effect. See attached video. It is only when you merge down when you the eyes is at their sharpest and crisp

Share this post


Link to post
Share on other sites

Hi DM1 , thank you for the reply,  but you can use Overlay, linear light , soft ligh and hard light for high pass filter. Ive used overlay for the las 18months on the old version of Affinity photo without any issues. The problem only occur since the update to 1,7 and then also on the Beta version

Share this post


Link to post
Share on other sites

DM1 ,  I am also using unsharp mask. But it is as if the live filter rendering process is crashing. When you look closely at the attached video. The eyes will be sharp for a spit second and the there is a slight blur and it wil only go away once when you merge down the layers. The same with high pass filter ( overlay, soft , hard, linear light). And it only started on the Affinity 1,7 update, and the same is happening on the Beta version

Share this post


Link to post
Share on other sites

I see what you are referring to. I don't get the same issue. Perhaps a hardware effect. Over to the mods for this one. o.O


IPad Pro 10.5/512GB lpadOS 13.1.1  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites

Thank you for the reply. I am using the Ipad pro 2nd generation 12,9 i ch , 256 and the latest ios update , I am only using Affinity photo on it and like I mentioned before no issues on the pre 1,7 Affinity versions

Share this post


Link to post
Share on other sites

Hi  Chris B ,thank you  it looks like it is the problem. On 100% view, it still gives me the same problem but on 200% the eyes stays tack sharp. The 200% just very unpractical to work with. I hope it can be fixed, because I haven’t experienced it pre 1,7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.