Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Guides not relative to artboard anymore


Recommended Posts

  • 3 months later...
  • Moderators

There has been no progress on this particular report, sorry.

Patrick Connor
Serif Europe Ltd

"There is nothing noble in being superior to your fellow man. True nobility lies in being superior to your previous self."  W. L. Sheldon

 

Link to comment
Share on other sites

  • 5 months later...

The problem is with the Guides Manager's Spread Origin when we make a new Artboard. If I set them to 0, 0 (zero, zero) then the guides will be shown as correct.

984438556_ScreenShot2020-04-08at11_32_47AM.thumb.png.b260f5cbabcd0a834cf1d319e6dd6aaf.png

Mac Pro (Late 2013) Mac OS 11.7.3 
Affinity Designer 2.0.4 | Affinity Photo 2.0.4 | Affinity Publisher 2.0.4 | Beta versions as they appear.

I have never mastered color management, period, so I cannot help with that.

Link to comment
Share on other sites

  • Moderators

Hi Old Bruce,
It's a bit more involved than that and related to the document's global coordinate system. For instance if during the work you move one of the artboards and place it to the left and/or top of the first original artboard it changes/screw up the Spread Origin of the other artboards (and guides dimensions as consequence).

Link to comment
Share on other sites

  • 3 months later...
  • Moderators

We have made fixes/improvements to this area (guides/coordinate system broken) of the program in the latest release.

The fixes and how to update are described in these forum posts.

We would appreciate you checking that this issue has now been resolved for you.

Patrick Connor
Serif Europe Ltd

"There is nothing noble in being superior to your fellow man. True nobility lies in being superior to your previous self."  W. L. Sheldon

 

Link to comment
Share on other sites

  • Moderators

@MEB Does this fix only affect guides on new artboards or is there a way to get existing guides to show correctly? [AFD-3598] (or did we miss a case?)

Patrick Connor
Serif Europe Ltd

"There is nothing noble in being superior to your fellow man. True nobility lies in being superior to your previous self."  W. L. Sheldon

 

Link to comment
Share on other sites

  • Moderators

Hi SPurz,
Are you checking with an old document? Do the following: in that artboard set the Spread Origin (left column on the bottom in the Guides Manager to zero on both fields). Then work as usual. Let us know if you still find issues.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.