Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Flipped image when copying & pasting to Adobe XD


Recommended Posts

Somehow images will be filliped(mirror image)
It happens only when copying & pasting from Affinity to XD.

But ok when:
From Affinity to Photoshop.
From MS Office to XD

*It's not possibe to copying & pasting From Photoshop to XD.

Link to comment
Share on other sites

  • Moderators
12 hours ago, ashf said:

When "copy as SVG" is enabled,  images won't be filliped on Windows.
But images will be filliped on Mac regardless of "copy as SVG" setting.

Thanks ashf, I'll take a look and add it to the bug report :) 

Link to comment
Share on other sites

  • 1 month later...
1 hour ago, MEB said:

Hi ashf,
This seems more an issue with Adobe XD than Affinity. Copy/pasting to other apps does work as expected. Not sure we can do much here.

I know, but would be nice if you could fix this filliped image problem first.

Other topic I posted about copying&pasting problem.

I know

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.