Jump to content

Recommended Posts

Just had a problem I didn't have before when exporting to PDF. I did a coloring book and on the PDF export, there was a thin line around all the images.These are the lines you see when laying images but they are not supposed to show on the PDF and they never did it before. I believe I solved the problem by checking "Preview" but I shouldn't have needed to do that.

Windows 10 Home, Acer R572 and Lenovo Yoga 720, 16 GB.

Share this post


Link to post
Share on other sites

Without seeing the PDF hardly to solve, but I would guess these are very, very thin lines? If this is so, it is a rendering problem of the PDF viewer, which can be solved in the PDF viewers preferences. Or upload the PDF here, so that we see what happend.

Share this post


Link to post
Share on other sites

Thank you for your reply, Joachim. Here are two extracted pages. I have done lots of PDF exports in Publisher and this is the first time that this problem occurred. I usually work in color so maybe a b&w document makes the issue more obvious. The lines you see around the images are the image's boundaries, not page guides.

Share this post


Link to post
Share on other sites

I have Foxit Pro. However, the client I did the work for was the one who pointed it out to me and I confirmed it after opening on my PDF viewer. In Publisher, I checked Preview mode, which removes all the guidelines, etc. and exported the file. It was fine. I will try again on the latest beta (384) as the issue may have been fixed.

Share this post


Link to post
Share on other sites

As I thought, this is no error from Publisher, it is a rendering error in your PDF viewer. If smoothing images is disabled, the thin lines vanish. see image. Unfortunately I cannot tell you the correct setting, I have no Foxit  Pro.

smoothimages.jpg

Share this post


Link to post
Share on other sites

Totally distracted from the question by the fact that the missing letters all have two dashes?!

T r _ _ d y

T r u u d y?

And why does "friends" have an apostrophe?

And why doesn't the question end with a question mark?

:/


Win7 Ultimate x64   |   i5-3570K @ 3.4GHz   |   16 GB RAM   |   120 GB SSD   |   nVidia GTX 660 Ti   |   Huion 1060 Plus

How I make GIFs >>> ScreenToGIF (Windows only, Open Source, Portable, ~600kB)

Share this post


Link to post
Share on other sites

Hi all,

Those lines are actual artefacts in the image - Perhaps you tried to erase the background and did not do it completely. Without seeing the project file, it's hard to tell what's going on. 

image.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×