Jump to content
Sign in to follow this  
Dunfee

First page not looking right

Recommended Posts

Hey there!
I'm working on a book using affinity publisher and when I export I get a white line on the side of my first page.
All other pages look fine but not this one. Not sure if this is a bug or if it is a setting I've missed. I've poked around, reapplied my master (which I use for everything) and it still doesn't look right. 

Thoughts?
image.thumb.png.bfa4dacd6ce54affc1eb21fe0b49f2ae.png

Share this post


Link to post
Share on other sites

Hi, I've seen this issue on the forum before and it's turned out to be a "Bleed" issue


Dond:10_wink:

Windows 10 Pro, 8th gen i5-8250U, 8gb ram, 256gb PCIE SSD

Share this post


Link to post
Share on other sites

It DOES show up when I set to export as PDF with bleed turned on. I just don't see it on any other page, only the first, which is why I was wondering if there is a fix or a setting for this

Share this post


Link to post
Share on other sites

Can you attach file to let us see the problem?


Dond:10_wink:

Windows 10 Pro, 8th gen i5-8250U, 8gb ram, 256gb PCIE SSD

Share this post


Link to post
Share on other sites

I'll have to cut out everything but the first two pages because its all info that will be going into a book for sale but I can do that yep!
Should I just attach my .afpub file of the project?

Share this post


Link to post
Share on other sites

Can't open the .apub -> Warning appears: The file appears to be truncated (shorter than expected). Problems during upload or what does this mean?

Share this post


Link to post
Share on other sites

You exported with bleed? Right? So you get the white space to the left on page 1 because the background does not cover the bleed on the left. From my point of view everything correct in Publisher. ;)

Correction: You are using facing Master Pages for a single page. I would also make a Master Page for single pages.

Share this post


Link to post
Share on other sites

So this is to be expected? When I send this to the printers it will be fine? What confuses me is that even if I extend the background on each side the that white doesnt go away. And it doesnt appear on the last page either. When I set the background to be bigger than the bleed area (or the entire canvas) it still shows up but only on that first page.

Share this post


Link to post
Share on other sites

Have a look at the attached file. I am not sure if this expecting behaviour when applying a facing master page to a single page.

 

Share this post


Link to post
Share on other sites

Forums must be doing something to the files when they are uploaded. That one downloads and says it is corrupted

Share this post


Link to post
Share on other sites

So, Master page for a single page might be my only option. In this case I'd need a master page for my first page if it is by itself and if the last page is a single page as well I'll need the same.
Shame the master page I DO have gets cut weird, because I spent a LOT of time setting up guides on it :P

Share this post


Link to post
Share on other sites

A single facing page master page is a good suggestion to solve this, or you can Right Click on the Master Page in the layers tab, "Edit Detached" and move the background to cover the bleed (this will just mean the first page has a detached master and saves creating a new master page).

I do think this the fact the facing master is not fully covering the bleed on the single page is a bug however and will look into this further.

Thanks


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Thanks for the feedback Jon! I agree that it doesnt seem like a normal thing and could be a bug so I'm glad you guys are going to look into it.
Its literally the first thing, other than a crash that I couldnt reproduce that I've seen in the beta that I would qualify as a bug. You guys are building a SOLID product here.

I've got a way forward either way!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×