Jump to content
Gilescooperuk

copy text from email in dark mode pastes white text into affinity

Recommended Posts

Pretty much as the subject says - OSX 10.14.4

AP version 1.70.292

OSX Mail running in Dark Mode

Paste from email and affinity produces a block of white text, obviously the email wasn't written in white but it would be more useful if it took the original HTML rather than the displayed code...

Strange one...

Share this post


Link to post
Share on other sites

Strange, indeed. Have you tried Paste Without Formatting, or Paste Special..., to see if either of them helps?


-- Walt

Windows 10 Home, version 1809, 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.6.5.123 and 1.7.0.333 Beta       / Affinity Designer 1.6..5.123 and 1.7.0.333 Beta    / Affinity Publisher 1.7.0.337 Beta

Share this post


Link to post
Share on other sites

can you switch Mail to 'normal' mode to copy the text?


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.6.1 | Affinity Photo 1.6.7 | Affinity Publisher beta 1.7.0.337 | Affinity Photo beta 1.7.0.128 | Affinity Designer Beta 1.7.0.12

Share this post


Link to post
Share on other sites

Hmm just quickly tried in a new document and it appears to work - looks like my machine had a strange problem as I can't reproduce it!

Definitely doing it before...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×