Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Layer preview disappears, layers still show up in the image


Recommended Posts

  • Moderators

Hey KipV,

How long do the thumbnails take to update? 

Even on a 1.5GB file mine only take a few seconds to update :/ The same file probably has 30 layers or so with a ton of nested layers in each.

Have you noticed this happening in 1.6 and in other files as well?

Link to comment
Share on other sites

It seemed like they updated right after I saved. I should also mention they show up over 95% of the time. Nothing is disappearing at the moment. My other computer didn't have this problem (although I am not on that computer too much.) The file is 155MB, no where near 1.5GB. There are probably 30 layers including nested layers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.