Jump to content

Recommended Posts

Can anyone explain why in the attached drawing when any blur is added the black lines turn white?  Lines.afdesign

Select the group Lines. 

Add the smallest amount of blur.  The black lines will change to the color of the white.

1192600706_ScreenShot2019-01-23at8_12_37AM.png.6c9eb876ad27c12ac1f2ee7263c871f7.png1149740601_ScreenShot2019-01-23at8_13_13AM.png.bb825660e882723d49a4ba53c5d5e4eb.png

I'm using AD 1.6.2 for this.


iMac (27-inch, Late 2009) with macOS Sierra

Share this post


Link to post
Share on other sites

As a workaround...

Ungroup the lines
Select all the lines in the Layers Panel
Apply the FX blur to all layers at once
Regroup the lines


Due to the ongoing Brexit negotiations, punctuation, spelling and grammar will be used sparingly until further notice.

Share this post


Link to post
Share on other sites

MEB, I have been doing some more exploring on this.  Even if all layers in the group have the same blend mode, the group itself has Passthrough causing a mismatch which will stop the blur from working properly.  If the group can be changed to match the blend mode of all the layers then everything works.  I thought that info might help.


iMac (27-inch, Late 2009) with macOS Sierra

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×