Jump to content
Ken Cope

Font size drop down not working in context toolbar

Recommended Posts

Hi,

I keep encountering this in 1.7 in all three apps, Designer, Photo and Publisher.

  1. Add Artistic text
  2. Switch to the pointer tool with the text selected
  3.  Click on the font size drop down to alter the size
  4. Observe: Font changes to the new size while drop down is selected
  5. Click on the page
  6. Observe: Font reverts to original size

I can add text without a problem, but if I want to change the font size by selecting the text with the pointer and using the context toolbar drop down the size changes while I have the size selected with the mouse but as soon as I have clicked off the drop down the size reverts and the font remains the same.


Windows 10 64bit ¤ AMD A10-6700 APU ¤ AMD Radeon HD8670D + R7 240 2GB Dual Graphics ¤ 16GB DDR3 Ram

Share this post


Link to post
Share on other sites

Hi Ken Cope,
I'm not sure i understood the issue. In point 3 - when you have the cursor over the dropdown - clicking on a size should make the text the size you selected. Leaving the dropdown without clicking on any size will leave the text at its original size as expected. Am i missing something? Any chance you can record a clip?

Share this post


Link to post
Share on other sites

Hi Ken, 

Are you clicking on the font size you want? I've tried this myself and it is behaving - would you be able to do a screen recording showing the issue please?

Share this post


Link to post
Share on other sites

Hi,

Please see attached screen recording

This did begin as a 1.6 file, so maybe this has something to do with it?


Windows 10 64bit ¤ AMD A10-6700 APU ¤ AMD Radeon HD8670D + R7 240 2GB Dual Graphics ¤ 16GB DDR3 Ram

Share this post


Link to post
Share on other sites
44 minutes ago, Ken Cope said:

Hi,

Please see attached screen recording

This did begin as a 1.6 file, so maybe this has something to do with it?

Thanks for the recording - I presume your mouse isn't that jerky as shown in the video is it? Could you try it on a new document please, and if possible attach the one in the video?
https://www.dropbox.com/request/SfkM0e6h7bISetcW185S

Share this post


Link to post
Share on other sites

Hi Sean,

Yes, my mouse isn't that jerky :)

I've tried it on a new document and it works fine, so presumably it's because this was a 1.6 file to begin with.

The file from the video has been uploaded to dropbox :)


Windows 10 64bit ¤ AMD A10-6700 APU ¤ AMD Radeon HD8670D + R7 240 2GB Dual Graphics ¤ 16GB DDR3 Ram

Share this post


Link to post
Share on other sites

Wonderful, thanks for file! I've reproduced it and passed it on to the development team! Can't see anything obvious and it doesn't happen on Mac, so I presume it is something hidden!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×