Jump to content
dmstraker

squares on sharpening and group

Recommended Posts

Here's an effect I'm finding:

  1. Zoom into a pixel layer so you can see the pixels.
  2. Add sharpening layer above
    1. Unsharp and HP both have same effect.
    2. I tried it with several other adjustments and it didn't happen.
  3. Group the sharpening layer (Ctrl-G) so sharpening is only layer in group.
  4. 'squares' appear, as below (only after the grouping
  5. Merge Visible makes them disappear, so presumably it's a rendering thing, but it makes  non-destructive editing impossible.

image.thumb.png.a29bdabdedf780a658bf3491aad71e7f.png


Dave Straker

Cameras: Sony A7R2, RX100V

Computers: Win10: Chillblast Photo with i7-3770 + 16Gb RAM + Philips 40in 4K; Surface Pro 4 i5

Favourite word: Aha. For me and for others.

Share this post


Link to post
Share on other sites

I tried with both an unsharp mask and High pass and am not getting the squares although I have seen this with other tools

Might it be a screen refresh issue? Not saying that but if you save the file and reopen, what do you get? 

I can't reproduce and I believe I followed your directions correctly


Affinity Designer 1.6.5.135 & beta 1.7.0.331 Affinity Photo 1.6.5,.135 beta  1.7.0.331 Affinity Publisher 1.7.0.312

Windows 10 Pro 64-bit 1709

CPU Intel Core i7 4770 @ 3.40GHz Haswell 22nm Technology

RAM 32.0 GB Dual-Channel DDR3 @ 798 MHz (11-11-11-28)

Motherboard Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics Intel HD Graphics 4600 (Gigabyte)

yoda.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×