Jump to content
jc4d

[BUG] Subtract selection visibility

Recommended Posts

Hi all,

I noticed that if there is a selection made (marching ants) and you do a Subtract in Rectangular, Elliptical, Column and/or Row Marquee you are not able to see the marquee while dragging, the only one that works is Freehand.

I'm on Win10.

Hope it makes sense.

Cheers,
Juan

Share this post


Link to post
Share on other sites

Hey Juan,

You will only see the marching ants when you're either adding a new selection or adding to an existing one. When you subtract or intersect, you will not see marching ants.

As far as I know, it has always been like this. 

If you mean something entirely different, could you perhaps do a quick recording for me please? 

Share this post


Link to post
Share on other sites

Hi Chris,

Hmm, I see, yeah that is what I meant. 

From my personal point of view I think the user should always see the marquee in all the modes in this case subtract and intersect, otherwise the behaviour is a little inconsistent compared with Add operation.

Cheers,
Juan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.