Jump to content
jmwellborn

Text tool very unresponsive in v. 133

Recommended Posts

New wrinkle in v. 133.  I am having a difficult time with the Text tool.  I place a text frame, start typing, then decide to add an image.  Change to the Frame tool or the Picture tool, place the image, then want to go back to entering text.  Change to the Text tool, click into the Text frame.  Nothing.  Particularly if the new text is to start at the left margin of the text block.  Up to the black pointer tool, click on that, then down to the Text tool, click on that.  Sometimes it then permits text to be entered.  Sometimes I have to go through the whole thing at least once more.  Didn't have this problem with v. 128 or V. 57.  (didn't download v. 58). 


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.3, Affinity Photo 1.7.3, Affinity Designer 1.7.3. 

Magic mouse.9_9

Share this post


Link to post
Share on other sites

@jmwellborn I don't have this issue (on v133). I can type text, switch to the image frame tool to draw an image frame, then return to the text tool and go on typing. The same for figures or the image tool to place an image. Whenever I pick the text-frame tool again, I can continue working in the text. It even works the same if I pick the artistic text tool to work inside a text frame.

Something must be different in your settings. Maybe try it with a new document...

Share this post


Link to post
Share on other sites
1 hour ago, Wim Daniels said:

@jmwellborn I don't have this issue (on v133). I can type text, switch to the image frame tool to draw an image frame, then return to the text tool and go on typing. The same for figures or the image tool to place an image. Whenever I pick the text-frame tool again, I can continue working in the text. It even works the same if I pick the artistic text tool to work inside a text frame.

Something must be different in your settings. Maybe try it with a new document...

Thank you, I will.  To quote Scarlet o’Hara, tomorrow is another day.


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.3, Affinity Photo 1.7.3, Affinity Designer 1.7.3. 

Magic mouse.9_9

Share this post


Link to post
Share on other sites
On 9/22/2018 at 4:58 PM, Wim Daniels said:

@jmwellborn I don't have this issue (on v133). I can type text, switch to the image frame tool to draw an image frame, then return to the text tool and go on typing. The same for figures or the image tool to place an image. Whenever I pick the text-frame tool again, I can continue working in the text. It even works the same if I pick the artistic text tool to work inside a text frame.

Something must be different in your settings. Maybe try it with a new document...

It seems that the problem occurs when trying to place the text tool cursor next to the left text frame border.  Particularly if it is near the link triangle


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.3, Affinity Photo 1.7.3, Affinity Designer 1.7.3. 

Magic mouse.9_9

Share this post


Link to post
Share on other sites
1 hour ago, Pauls said:

@jmwellborn - I've logged an issue regarding the text tool not selecting

Thank you so much!


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.3, Affinity Photo 1.7.3, Affinity Designer 1.7.3. 

Magic mouse.9_9

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.