Jump to content
You must now use your email address to sign in [click for more info] ×

Recommended Posts

When using AD in Pixel Persona with Wacom tablet (an old Grapphire 3), the Erase brush tool dismisses each time the tablet pen loses and and get again the recognition signal from the tablet pad. In that case, Erase brush becomes no longer active. Instead previous tool is selected (be it either Marquee or Paint Brush).

 

In other words, when erasing a pixel image continously, everything is OK, but when you lift the tablet pen too high over the pad and then lower it again, previous tool gets activated.

UX/UI designer, IT analyst & consultant, Business Architect at Cool Ticket (www.coolticket.co).

MacBook Pro 13'' Early 2015, 3,1 GHz Intel Core i7, 16 GB 1867 MHz DDR3, Apple Thunderbolt Display 27'' (2560 x 1440).

Link to comment
Share on other sites

Happening here as well, Matt. I thought my Wacom was low on batteries and losing sync...

2021 16” Macbook Pro w/ M1 Max 10c cpu /24c gpu, 32 GB RAM, 1TB SSD, Sonoma 14.4.1

2018 11" iPad Pro w/ A12X cpu/gpu, 256 GB, iPadOS 17

Link to comment
Share on other sites

Thanks guys, this sounds great.

UX/UI designer, IT analyst & consultant, Business Architect at Cool Ticket (www.coolticket.co).

MacBook Pro 13'' Early 2015, 3,1 GHz Intel Core i7, 16 GB 1867 MHz DDR3, Apple Thunderbolt Display 27'' (2560 x 1440).

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.